RaceDepartment Store

Upcoming Events

AC events on Simracing.GP ACC events on Simracing.GP Automobilista 2 events RaceRoom events rFactor 2 events

Strange AC Situation

Last night, I couldn't get into any online races even though I had the correct password, etc. Everyone else scheduled for the races got on and ran the race successfully, so the problem was somewhere on my end.

I eventually gave up and slept on it. This morning I tried again and still had the same problem. I use Content Manager as my AC launcher, so I thought that I'd try launching thru Steam instead to see if that worked. To my surprise, the only option that Steam gave me for AC was to "Install" AC. There was no "Play" option.

To me, this implies that AC is not installed on my system, yet I CAN run AC offline from Content Manager with no problem.

Can anyone explain what's going on? Should I click on "install" for AC in Steam? If so, does that mean that I'll need to re-install all of my mods, DLC etc (which would be quite a job)? Or, is there a way to keep all of that content in place so that a newly-installed AC can recognize it?

Did you reinstall Steam at some point after AC was installed? This article might help:

No, Ben - I didn't reinstall Steam.

However, I did force a PC shutdown when AC locked up on me. Per the article you provided the link for, that's probably what's caused the problem.

So, I'll check whether AC's files are still located where they should be. If so, I'll let Steam do a re-install. Still strange that AC still runs (albeit only offline) when launched from Content Manager....