Still get cpu occupancy 99%

Pawgy

250RPM
Original poster
Nov 19, 2008
388
104
even after changing this setting (you need to open the "controls.ini" file, and set the "FF_SKIPS_STEPS" value to "4".) I still get cpu occupancy 99% and it is a royal pain. Will there ever be a fix? BTW I dont even use ffb in game.
 
Last edited:

Gavkiwi

25RPM
Mar 23, 2011
38
26
for me, this occurs every now and again, and its when there is a 'traffic jam' where the track is clogged, and one car in the mid field is backing the rest of the field up.
 
  • Like
Reactions: BCJM76

Tomoo299

1RPM
Oct 19, 2017
2
0
63
Open task manager and when ACS is running Open Task manager (crtl+Shift+ESC) and right Click acs.
Go to details Right click acs again and check affinity. make sure all cpu cores are selected i had the same issue on my old laptop
 

Pawgy

250RPM
Original poster
Nov 19, 2008
388
104
When Acs is running takes up complete screen . Have to shut down acs to open task manager.
 

Johnr777

500RPM
Premium
Jun 25, 2017
782
1,195
40
When Acs is running takes up complete screen . Have to shut down acs to open task manager.
Doesnt matter, as soon as you hit CTRL + SHIFT + ESC, it will minimize the game and bring up task manager, full screen or not
 

Pawgy

250RPM
Original poster
Nov 19, 2008
388
104
Ok I will try that ,but how come I only get 99% in Assetto corsa and non of the other games. although I have many more cars and lots more detail.
EDIT
Just tried Asseto corsa and all cores are running. I would still just like to be able to disable the pop up that says 99%.
 
Last edited:

Andrew_WOT

4000RPM
May 11, 2014
4,877
2,755
What controller do you use, what is your CPU?
For some wheels completely disabling damper was fixing the issue.
DAMPER_GAIN=0 in assetto_corsa.ini

Other than that, either look into overclocking options or just update your CPU.
 

Bunkiester

50RPM
Jan 20, 2019
64
40
59
Pawgy,

Do you get the 99 percent warning all the time ? Are you running SOL and the Shaders patch ? I've started getting that warning whenever I've had an accident since and there's smoke present. If I'm patient, and just sit and curse for a few minutes the warning will go away. I can reduce the smoke effects in CM and make it stop, but I like the enhanced effects so haven't bothered to change anything.

Don't know if this helps at all - yes, that warning is somehow very aggravating!
 
Nov 21, 2010
52
11
25
I so this is very weird. I decided to overclock and re instal the game and only put in the shader patch and sol and it worked fine then a few hours, later its just goes back to the 99% on spa 23 cars
 
Nov 21, 2010
52
11
25
Might need a good internal clean or check my fans. But all of my other games play fine. Rainbow 6 siege, rfactor 2, Star Wars battlefront 2 (ea), ace combat 7 all work fine except AC.....
 

Onionsteak

25RPM
Jan 27, 2018
31
25
30
The AI is very CPU intensive and that warning means your CPU isn't up to the task, I get the same warning when I try to push a 40 car field on Spa, you will have to either live with it or reduce the number of AI drivers.