AU Special Event: Super V8 @ Bathurst 2.00 - Sun 07Oct18

Discussion in 'Automobilista Racing Clubs & Leagues' started by Jamie, Sep 21, 2018.

Added to Calendar: 07-10-18
  1. Jasegp

    Jasegp
    Premium

    Messages:
    28
    Ratings:
    +10
    The Holden works ok, silly me.
    Does anybody have a setup to share for this track ?
     
  2. millen

    millen
    Premium

    Messages:
    345
    Ratings:
    +207
    Was going to ask same Jase. But might see if I can grab one from the time trials.
     
  3. Sun Levi

    Sun Levi
    ( ͡° ͜ʖ ͡°)

    Messages:
    1,327
    Ratings:
    +1,202
  4. Sun Levi

    Sun Levi
    ( ͡° ͜ʖ ͡°)

    Messages:
    1,327
    Ratings:
    +1,202
    And don't forget to rename the vehicle class for the setup to show up with the series we're using.

    Open the .svm file (The setup file) located in:

    Documents\Automobilista\userdata\YOURNAME\Settings\Bathurst

    And change the Vehicle class to this:

    VehicleClassSetting="2016_VASC"
     
    • Like Like x 2
  5. Pappa_G_27

    Pappa_G_27
    Premium

    Messages:
    146
    Ratings:
    +119
    I'm using a tweaked version of that to make it more stable and less wanting to kill me. Can send it round later
     
    • Beer Beer x 1
  6. alexSchmurtz

    alexSchmurtz
    SpeedyMite Racing Staff Premium

    Messages:
    3,729
    Ratings:
    +1,961
    Now you have my interest! :D
     
    • Agree Agree x 1
  7. Tony

    Tony
    APIA RACING Staff Premium

    Messages:
    1,757
    Ratings:
    +659
    Simon's is quite good.
     
  8. Pappa_G_27

    Pappa_G_27
    Premium

    Messages:
    146
    Ratings:
    +119
    There you go fellas! Its a decent setup.
     

    Attached Files:

    • Like Like x 3
    • Beer Beer x 2
  9. R1Joel

    R1Joel
    Premium

    Messages:
    126
    Ratings:
    +51
    No idea what I've done wrong, but I keep getting booted because "Vehicle not recognised". I've installed the Nissan and the skinpack, they both work and I've deleted the SuperV8 from the series folder?
     
  10. Sun Levi

    Sun Levi
    ( ͡° ͜ʖ ͡°)

    Messages:
    1,327
    Ratings:
    +1,202
    hmmmn never had or seen that issue before @R1Joel

    Can you maybe show us what your V8 Vehicle folder looks like?

    [​IMG]

    And the VASC.tga/srs are in the series folder?
     
  11. Pappa_G_27

    Pappa_G_27
    Premium

    Messages:
    146
    Ratings:
    +119
    I think the server is only set up with the Holden's.
     
    • Agree Agree x 1
  12. Tony

    Tony
    APIA RACING Staff Premium

    Messages:
    1,757
    Ratings:
    +659
    holdens only, I believe the fords and Nissan were illegal mods on RD
     
  13. R1Joel

    R1Joel
    Premium

    Messages:
    126
    Ratings:
    +51
    I was using a Ford so that explains that. But now the track wont load. I'm reinstalling everything. Has to have something to do with the Windows reset last weekend.
     
  14. Tony

    Tony
    APIA RACING Staff Premium

    Messages:
    1,757
    Ratings:
    +659
    You have the latest bathurst?
    I will be on about 8pm tonight if you need help
     
  15. Sun Levi

    Sun Levi
    ( ͡° ͜ʖ ͡°)

    Messages:
    1,327
    Ratings:
    +1,202
    Damn it I might not make it tomorrow :mad:
     
  16. smasha

    smasha

    Messages:
    215
    Ratings:
    +62
    edit.
     
    Last edited: Oct 6, 2018
  17. smasha

    smasha

    Messages:
    215
    Ratings:
    +62
    Couldn’t get the mod to work.



    I selected a Holden but Bathurst stopped loading at 80 percent.

    I tried a different carset,the caterhams and the track loaded fine.

    I followed the clean install guide to the letter for the carset and skins.

    P.S. I decided to delete all super V8 folders as the carset was crashing all my tracks.

    I am a bit thick working out how to install the carset properly. :-( kmn

    P.P.S. had a second try by deleting the v8supercars folder and getting the original files back from Steam then doing a clean install of the v8 supercars mod then skins ,still stops loading at around 80 percent.

    I have to restart the PC,Bathurst track works fine for other carsets though.
     
    Last edited: Oct 6, 2018
  18. alexSchmurtz

    alexSchmurtz
    SpeedyMite Racing Staff Premium

    Messages:
    3,729
    Ratings:
    +1,961
    Are you sure you have the latest version of the track? I also see a note to remove any older version of the track before installing the last one...
     
  19. Tony

    Tony
    APIA RACING Staff Premium

    Messages:
    1,757
    Ratings:
    +659
    stephen had the same issue last night, it is the mod, delete V8 super cars and do an integrity check and get them back. do not download the mod only the skin pack is required.

    Edit: also do not forget to upgrade to premium:) should not be driving on our servers without it:) cheers
     
  20. R1Joel

    R1Joel
    Premium

    Messages:
    126
    Ratings:
    +51
    Just got it working with an integrity check. Phhewww.
    I won't sign up yet, I'll let you know later if I can get on and if I get enough practice in. I may have to use Tim Blanchards car I'll be that slow. :laugh:
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.