• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

AU Special Event: GT3 Challengers Pack@Imola 2018 Sun 19th May 2019

Discussion in 'rFactor 2 Racing Club & Leagues' started by Jamie, May 14, 2019.

Added to Calendar: 19-05-19
  1. Gringo

    Gringo
    Premium

    Messages:
    953
    Ratings:
    +584
    Please send me a copy of the rfmod file. I can't connect to the server for some reason. I think I need to update a car or something is missing.

    If I have the rfmod file I can find where the problem is with the modmanager.

    Cheers
     
  2. Tony

    Tony
    APIA RACING Staff Premium

    Messages:
    1,840
    Ratings:
    +702
    you have lost me? whats the issue? this is all paid content, the usual issue is that the content fails to update correctly.just unsubscribe from the content. imola and the challenger pack. then resubscribe so it downloads the updates. the track should be version 1.03
     
  3. Tony

    Tony
    APIA RACING Staff Premium

    Messages:
    1,840
    Ratings:
    +702
    this should help gringo https://www.dropbox.com/s/gqhz8x63tmtrt53/Capture.JPG?dl=0
     
  4. Gringo

    Gringo
    Premium

    Messages:
    953
    Ratings:
    +584
    Yes I did that. Still get an error on join

    no such file or directory found

    Such a pain in the butt.
     
  5. Gringo

    Gringo
    Premium

    Messages:
    953
    Ratings:
    +584
    Link a copy of the rfmod file if you could. Cheers

    I have the correct content.

    Not sure wtf. grrrr
     
  6. Tero Dahlberg

    Tero Dahlberg
    Livery Designer Premium

    Messages:
    904
    Ratings:
    +415
    • Like Like x 1
  7. Gringo

    Gringo
    Premium

    Messages:
    953
    Ratings:
    +584
    Ahh works now.

    Didn't change anything, just went into a single player session for 15 laps or so.

    rF2 fun and games.

    :rolleyes:
     
    • Like Like x 1
    • Haha Haha x 1
  8. kamackeris

    kamackeris
    Premium

    Messages:
    2,393
    Ratings:
    +1,187
    in please ..cant get on ts though ??
     
  9. kamackeris

    kamackeris
    Premium

    Messages:
    2,393
    Ratings:
    +1,187
    that was weird ...ts now working
     
  10. rockracer

    rockracer
    Premium

    Messages:
    117
    Ratings:
    +80
    hi , in please
     
  11. JBaeumle

    JBaeumle
    Premium

    Messages:
    79
    Ratings:
    +57
    In Please
     
  12. Fred Locklear

    Fred Locklear
    Moving bollard Premium

    Messages:
    947
    Ratings:
    +763
    :mad: Sorry guys, looks like cable company decided to do maintenance or something. Modem dropped at the top of the hour and continues to cycle looking for a connection.
     
    • Beer Beer x 2
  13. johndough247

    johndough247
    Premium

    Messages:
    665
    Ratings:
    +414
    Damn that sucks buddy, we were waiting to see if you'd rejoin.
     
  14. JBaeumle

    JBaeumle
    Premium

    Messages:
    79
    Ratings:
    +57
    Besides being my first race at Imola in rFactor2 and second with the Challengers pack, initialy i was clearly off the pace, but during the race i went through Awesome battles, had to defend myself from clearly faster drivers, and all of them raced like gentlements, it was a sure no hit to share a corner, and were quite a few lol
    . Thanks guys from putting this up!
     
    • Beer Beer x 2
  15. Alain Setola

    Alain Setola

    Messages:
    1
    Ratings:
    +0
    Sign me up
     
    • Haha Haha x 1
  16. kamackeris

    kamackeris
    Premium

    Messages:
    2,393
    Ratings:
    +1,187
    Bit late mate!
     
  17. kamackeris

    kamackeris
    Premium

    Messages:
    2,393
    Ratings:
    +1,187
    Cracking race guys... Very happy with 6th place
     
  18. Sean

    Sean
    Premium

    Messages:
    539
    Ratings:
    +265
    Great race with you @Tero Dahlberg
    0.004 over the line for second, well done mate
     
    • Beer Beer x 1
  19. Gringo

    Gringo
    Premium

    Messages:
    953
    Ratings:
    +584
    We found some trouble with rF2 not starting the race after the formation lap. What could it be? :sneaky:

    On the grid before the formation lap...
    rFactor2_2019_05_20_13_23_35_025.jpg Lined up in the grid boxes? for race start
    rFactor2_2019_05_20_13_24_26_560.jpg
    :p


    Good racing with you all, see you again for the next one.
     
    • Haha Haha x 2
  20. Tero Dahlberg

    Tero Dahlberg
    Livery Designer Premium

    Messages:
    904
    Ratings:
    +415
    But like it was said on TS, if people aren't lined up properly after a certain time the game will "teleport" you within the right box to avoid situations like we had where we were just waiting and waiting. I think some cars were moving though and that was more likely an issue. But afaik the same applies there that after a certain time the game should teleport and hold your car in place for the start countdown to begin.

    At least I think that's how it should go.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.