Sonoma.....hit's the GPU hard?

Jeff Huber

250RPM
Original poster
Sep 24, 2013
432
192
53
It's been a while since I had played around on RR3 , but I have had this urge to go do some racing in the Saleen S7-R. I don't remember Sonoma being that hard on my video card before. I think pretty much all the other tracks I ran tonight , ran pretty smooth. But Sonoma , for some reason....taxes the heck out of my AMD R9 Fury.

I'll play around tomorrow with the settings a little more , but it just got frustrating having to dial things back on this one track , when all the other's seem to run fine. At least the one's I ran tonight. Have they made some changes to this track that I may not know about? Like I said.....I don't remember it being that hard on my video card before.
 

RWBCharger

50RPM
Jun 18, 2017
65
24
50
I get this on Sonoma, stutters a lot but FPS is still good, it's the only track I have come across that it does it, glad I'm not the only one. GTX1080.
 

Patrick van der Meulen

500RPM
Premium
May 11, 2017
508
470
The only two things I could somewhat relate to that are actually things you should notice on every track. Sync or cars rendering. But I don’t know if Sanoma that demanding. Logically the Ring should be the most demanding. But it could easily be a bug after last update since they have done some work to track camera’s. For the past I can’t remember having any stuttering on Sanoma (both with RX470 an GTX1080).
 

Jeff Huber

250RPM
Original poster
Sep 24, 2013
432
192
53
Yeah , this track sheesh! Even on private practice , it bogs pretty bad when facing the pits or the big crowd on the left side hill right after the pits. As soon as I clear them , it's fine , until the next right hander faces me towards the pits again....bogs down. Rest of the track is great , and a blast to drive. I just never noticed it before , but it's also been a while since I've played around on RR3 too. May of been doing that before too.