Someone have initialization problems

Discussion in 'Automobilista' started by Isaac Silva, Jun 30, 2018.

  1. Isaac Silva

    Isaac Silva

    Messages:
    6
    Ratings:
    +0
    Hi everyone,

    I bought this game a long time ago, but never run it on my computer. I tried every possible solution and did nothing. I sent a message on the support, but I was never answered.

    Has anyone had a similar problem?

    My trace file follows attachment.
     

    Attached Files:

  2. Isaac Silva

    Isaac Silva

    Messages:
    6
    Ratings:
    +0
  3. Marc Collins

    Marc Collins

    Messages:
    832
    Ratings:
    +226
    What is happening, in plain language?

    Did you do a Steam file verification?

    Where did you ask for support from?
     
  4. Isaac Silva

    Isaac Silva

    Messages:
    6
    Ratings:
    +0
    When I select the "Play" option in the steam, a small square written "Automobilista" is displayed. Soon after the screen turns black and I go back to the page that was in the steam.

    Yes, i do the file verification and nothing is downloaded.

    I created two entries in the suport of Reiza, one lost the link and the other is this https://forum.reizastudios.com/threads/automobilista-nao-inicia.3430/
     
  5. Marc Collins

    Marc Collins

    Messages:
    832
    Ratings:
    +226
    Do you have any mods/non-standard content in your folders?
     
  6. Isaac Silva

    Isaac Silva

    Messages:
    6
    Ratings:
    +0
    I have nothing more than the game files. All is standard.
     
  7. TR_S

    TR_S

    Messages:
    14
    Ratings:
    +1
    Hey, just went through this exact issue after the most recent update.

    Go to your Steam folder, find the Automobilista folder, find the AMS.exe and the AMS Dedicated.exe and AMS Config.exe while you're there. Right click on each one, set the checkbox to run as administrator and then the game will run.

    AMS.exe is really the only one you need to play but it can't hurt to do the other two should you need them or in the event the config tool gives you grief as well.
     
  8. Isaac Silva

    Isaac Silva

    Messages:
    6
    Ratings:
    +0
    I followed the steps here and the error persists :/
     
  9. Tim Ling

    Tim Ling
    It's a million-to-1 chance, but it just might work Premium

    Messages:
    3,047
    Ratings:
    +1,005
    Do you have a Corsiar K55 keyboard? I have to unplug mine before I start the game and when I quit a race session. I can plug it back in once the game is into the main screen, but it is frustrating.
     
  10. Isaac Silva

    Isaac Silva

    Messages:
    6
    Ratings:
    +0
    No, a don't have this keyboard. But, I followed your tip and removing the USB devices from the ports and testing them to see if it worked. The same error persists.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.