[SOLVED] Brit Pack wont show

Discussion in 'Automobilista' started by ARG1980, Oct 21, 2016.

  1. ARG1980

    ARG1980
    Copenhagen APEX Premium

    Messages:
    688
    Ratings:
    +393
    In steam it says that the pack is installed but its not. I cant fin the new tracks under "location" and neither the cars. Anybody got a clue?
     
  2. DriverJay

    DriverJay

    Messages:
    67
    Ratings:
    +25
    Im guessing you have to wait for the new 1.1 update for it to work properly as theres new features that are going to be added..
     
  3. mister dog

    mister dog
    Premium

    Messages:
    281
    Ratings:
    +206
    Yup same here, bummer.
     
  4. Jason Palmer

    Jason Palmer
    Premium

    Messages:
    206
    Ratings:
    +103
    Last I looked it was live if you have the beta version installed but the normal version of the Brit Pack is due to go live later tonight.

    Jason.
     
    • Agree Agree x 1
  5. mister dog

    mister dog
    Premium

    Messages:
    281
    Ratings:
    +206
    Probably Brazil time and i'm running about 6 hours in front of them, so Saturday it is then.
     
  6. hex

    hex

    Messages:
    413
    Ratings:
    +157
    Released.
     
    • Like Like x 1
    • Love Love x 1
  7. Chris

    Chris
    Staff Premium

    Messages:
    9,475
    Ratings:
    +5,849
    It's all been released now, so this issue is resolved.
     
  8. mister dog

    mister dog
    Premium

    Messages:
    281
    Ratings:
    +206
    Dat Ultima!

    [​IMG]