[Solved] Base Game Will Not Install

Discussion in 'Richard Burns Rally' started by Joe Stalans, Nov 30, 2013.

  1. Joe Stalans

    Joe Stalans

    I keep getting Installshield error when trying to initially install RBR with the Sold Out disk. I have even tried moving disk contents to a hard drive. I have tried all files using run as admin, winxp modes, etc. Never had this on this sim rig. I have it installed on a XP rig in another room.
    Windows 7 64bit.
    C: drive (hard disk - Win7)
    D: drive (hard disk)
    E: drive (dvd rw drive)
    F: drive (hard disk)
    "InstallShield (R) Setup Launcher has stopped working"
  2. Ole Marius Myrvold

    Ole Marius Myrvold
    JWB 96-13 Staff

    Humm humm. That was indeed a new one for me.
    It is not related to Win7 64 bit. As I run that on two systems, and have no problems.

    Are you able install other programs without problems?
  3. Joe Stalans

    Joe Stalans

    Yes. Running Steam Assetto Corsa, Race Injection, CARS, Dirt 2, Dirt 3, Non steam games such as: GTR2 Power and Glory 3, Game Stock Car 2013, netKar PRO, Origin Battlefield 3 etc....
    I've tried clean boot, etc. It might be some Microsoft KB update. I am up to date except I have not installed Internet Explorer 11. I have Firefox installed (what I use). Not virus software (not much browsing at all, just racing).
  4. 4 8 15 16 23 42 108

    4 8 15 16 23 42 108
    Only the 5th-most famous race driver from Kerpen

    Do you have virtual drive software installed? I think the game comes with some old Starforce or such.
    Patch 1.02 will get rid of it later on, but you need to install 1.00 before...
  5. Warren Dawes

    Warren Dawes

    At what point does it stop the installer?
    Do you actually get it to start?
    Do you get to the point where it asks to confirm the install location? If so, where are you trying to install it, eg. to Program Files?
    If it won't even start to install, it sounds like your DVD can't read the disc. Try cleaning the disc. Try the disk in another PC, if possible. Maybe the disc is faulty?
  6. Joe Stalans

    Joe Stalans

    Found the problem!!!
    My Data Execution settings were messed up from me trying to get Nascar Racing 2003 going on this sim rig. Glad I though of that. I had turned it back on but I had turned it on for EVERY program. I went back in the bcdedit program and followed this post I found:

    Ive managed to fix it, I found another command to use which none of the sites seem to tell you when telling you how to enable/disable via the command line.

    When enabling:

    bcdedit.exe /set {current} nx AlwaysOn
    bcdedit.exe /set {current} nx optin

    When disabling:

    bcdedit.exe /set {current} nx AlwaysOff

    Then restart!

    All is good now. Fixing to install RBR and RSRBR2013. Just might try to get N2003 going again (I have it running great on an XP rig). Thanks for helping. This might help someone else later though. Anyway to mark this as "SOLVED"?
    • Beer Beer x 1
  7. Roy Magnes

    Roy Magnes
    Gentleman Driver Staff Premium

    Nice to hear that :)

    Thread title altered :)
    • Like Like x 1