Upcoming Events

Rookie friendly WTCR sereis Weekly BMW races on Simracing.GP Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP Weekly rFactor 2 events
Resource icon

Misc Solstice - Graphics Mod with Realism in Mind 6.0

Log in to download, or make sure to confirm your account via email
Messages
764
Points
1,127
GTAce submitted a new resource:

Solstice - Enhancement for Sol

DISCLAIMER: Graphics mods, ReShade presets and PPFilters are always a matter of taste. I'm not saying this is the best mod out there, but I personally like my settings more than anything out there.

Anyway, this is Solstice, my personal enhancement for Sol and the Shader and Lights patch. Its origins come from my Project CARMEN graphics mode, but since things like weather and particle effects are now controlled from Sol and the SLP, it didn't make sense to downgrade that mod....

Read more about this resource...
 

JBaeumle

Premium
Messages
90
Points
53
I'd love someone to tell me. I don't have a PC VR kit unfortunately.
Ah, ill just download it and install to see what happens hehe. Will give you feedback afterwards. Thanks for the prompt reply!
 
Messages
70
Points
211
Every version so far is causing AC to crash on launch and I can't find a way around it. Using the latest CSP and Sol versions, install according to your instructions.

Edit: 2.9 broke my AC install completely, even after reverting the backed up files. Are your files overwriting the settings of a particular mod? Because dialing everything back to vanilla and re-enabling CSP+Sol makes no difference.
 
Last edited:
Messages
764
Points
1,127
Every version so far is causing AC to crash on launch and I can't find a way around it. Using the latest CSP and Sol versions, install according to your instructions.

Edit: 2.9 broke my AC install completely, even after reverting the backed up files. Are your files overwriting the settings of a particular mod? Because dialing everything back to vanilla and re-enabling CSP+Sol makes no difference.
That's weird. No, the only files overwritten, pre-2.9, were the Sol config, the particle effects .ini and of course ReShade.
Must be something else on your end.
 
Messages
213
Points
0
That's weird. No, the only files overwritten, pre-2.9, were the Sol config, the particle effects .ini and of course ReShade.
Must be something else on your end.
working fine here .. just went back to my own particles.ini .. the particles effects in your .ini are too low for my taste
 
Messages
68
Points
51
Hi there,

This looks really awesome but I am having trouble installing it. I have Sol 1.2 and CSP 0.1.25 Preview 129. I followed the instructions to drop the replacement folders into the AC root folder and the documents folder. I selected "Solstice_by_GTAce" as the PP filter in Content Manager.

However, when I get in game... I can't see any difference, and also the "w" and "q" keys have no difference. Any ideas what I am doing wrong?
 
Messages
764
Points
1,127
Hi there,

This looks really awesome but I am having trouble installing it. I have Sol 1.2 and CSP 0.1.25 Preview 129. I followed the instructions to drop the replacement folders into the AC root folder and the documents folder. I selected "Solstice_by_GTAce" as the PP filter in Content Manager.

However, when I get in game... I can't see any difference, and also the "w" and "q" keys have no difference. Any ideas what I am doing wrong?
Can you screenshot your AC root folder?
 
Messages
2
Points
0
That's weird. No, the only files overwritten, pre-2.9, were the Sol config, the particle effects .ini and of course ReShade.
Must be something else on your end.
Reaching out here to say I have the exact same problem; I'd install the tested CSP version, Sol 1.2, then Solstice and afterwards I can't launch races in CM anymore regardless if I revert the files or not. I've already uninstalled and reinstalled the game to try it again only to get the same result. I hope there's a fix, the screenshots look really promising.
 
Messages
764
Points
1,127
I don't understand the issue, unless something went wrong with your install.
The folders should look like this:
Capture.PNG
Capture2.PNG
Capture3.PNG
Capture4.PNG
 
Messages
68
Points
51
I don't understand the issue, unless something went wrong with your install.
The folders should look like this:
View attachment 307853 View attachment 307854 View attachment 307855 View attachment 307856
Hi there, I've investigated further. I missed out a crucial detail in my description earlier: I am running VR (Sumsung Odysee Plus). I have since tried it on single screen monitor, and it is definitely active. I can bring up the menu using 'q' (but didn't notice much FR difference with the Reshade on or off).

But... I can't get the menu up in VR, and I don't see any sign that it's in effect...
 
Top