Skip Barber for Assetto Corsa

Cars Skip Barber for Assetto Corsa 1.4

No permission to download
Jun 6, 2018
136
458
30
Daniel Jimenez submitted a new resource:

Skip Barber for Assetto Corsa - The loved skippy now for Assetto Corsa



The Skip Barber arrives to Assetto Corsa, it is my first car mod so be gentle, but off course your opinion will be noticed to make improvements.

Special thanks to mike12345678 for engine curve, Kyuubeey for the amazing physics, DrPenguin87 for the test driving and god job with feedback and SWRT team with the test driving and feedback too.

You will find a Skin template psd in the...
Read more about this resource...
 

Fanapryde

1000RPM
Apr 19, 2016
1,170
572
67
I think it is a fine car (still have to drive it) but why is it that I always get blurred rims when I want to make new preview pics ?
In CM I can click a couple of times on the the blurred rim square until they are static, but I can't manage to get pics with static wheels.
Any ideas ?
 
Jun 6, 2018
136
458
30
I think it is a fine car (still have to drive it) but why is it that I always get blurred rims when I want to make new preview pics ?
In CM I can click a couple of times on the the blurred rim square until they are static, but I can't manage to get pics with static wheels.
Any ideas ?
Actually I dont know right now why it happens too, I thought it was my CM only, but I'll figure it and may fix it next version, with all the other adjustments that cames out the next days. Thank you for your feedback :)
 
  • Like
Reactions: Fanapryde

Fanapryde

1000RPM
Apr 19, 2016
1,170
572
67
OK, tried it out and not only does it look stunning (those gauges !), but it drives really well too. I love it.
One little issue with the left mirror (view is 'mirrored') :D

 

Scarystuff

250RPM
Aug 18, 2016
265
87
OK, tried it out and not only does it look stunning (those gauges !), but it drives really well too. I love it.
One little issue with the left mirror (view is 'mirrored') :D

If you use shader patch in content manager, you can reverse the mirror yourself..
 

oCh33sYo

25RPM
Apr 2, 2011
43
20
This car is fantastic!
Hope to see more like this.

You can fix the rim issue by making sure "blurred rims" is unchecked in the custom showroom and then clicking update model.
I had to click twice (once to check, again to uncheck) to get it working.


The left mirror seems to be working but there's definitely something odd about it.
I play in VR and the right mirror looks fine, the left one is kinda blurry?
Might be a shaders patch issue?
 

Kyuubeey

1000RPM
May 2, 2014
1,066
1,295
21
Hey, thanks for the feedback everyone. I was worried what the reception would be like.

what year is this car from?
I tried to search for the real original production date, but these cars have been run in so many series and specs since then that I'm not sure. Internally I've changed the year to 2011 because that's the year they were last officially ran in the last Skip Barber series, I believe. Maybe it will change for any updates.
 
  • Like
Reactions: Daniel Jimenez

tripprider

25RPM
Premium
Nov 8, 2015
31
12
63
I cannot load this car. I'm getting an AC Manager message that a driver file is missing. Game crashes. I unzipped the skipbarber.rar file and created a content/cars/SkipBarber directory and dropped all the files from skipbarber.rar into that directory. What am I missing? I can't wait to drive this car!
 

Kyuubeey

1000RPM
May 2, 2014
1,066
1,295
21
I cannot load this car. I'm getting an AC Manager message that a driver file is missing. Game crashes. I unzipped the skipbarber.rar file and created a content/cars/SkipBarber directory and dropped all the files from skipbarber.rar into that directory. What am I missing? I can't wait to drive this car!
cars/skipbarber

No capitals allowed in car folder names. Maybe we will make an easier install directory for a next update so you can just drag and drop. :thumbsup:
 

Eric Rowland

500RPM
Sep 21, 2008
564
340
63
five issues in CM.

1 compound_default/index in tyres.ini index is 0 based
2 dash camera is not set
3 invalid header/version parameter
4 pit stop parameters missing
5 using ver 0 tyre model

game crashes......
 
Last edited:

Kyuubeey

1000RPM
May 2, 2014
1,066
1,295
21
Folder name "skipbarber" and nothing else. I've fixed it internally already.

Index = 0 is indeed correct. There's only one set either way. The rest seem to be installation errors.
 

garyjpaterson

3000RPM
Apr 12, 2016
3,078
4,905
26
Pretty similar to the feedback I gave a while back on the holes on the engine cover, though yeah pretty much the whole car this time.

I think some time could be spent to really tidy up the mesh, right now its quite 'lumpy' with very little control. Spec highlights and reflections really suffer in my opinion because of it.

Here is just one example that I had time to recreate roughly, but really I think the whole car could benefit from a once over. Here you see on panel gaps, the normals are all over the place because the support loops are not placed at an even distance from the gap:


Additionally thinks like this cool bulge that houses the top wishbone mount lacks clear definition where it blends into the main bodywork, and in fact influences the bodywork shape in front and behind it when i really shouldn't:


So looking at a real life example, its clear there is a lot more definition between 'the bulge' and the bodywork:


So this is how I would go about it: