Resource icon

Skins SKIN PACK Addon for URD Detroit EGT 2018 1.5

Log in to download, or make sure to confirm your account via email

Ace King

500RPM
Oct 4, 2009
929
426
Ace King submitted a new resource:

SKIN PACK Addon for URD Detroit EGT 2018 - URD Detroit SKIN-PKG

IMPORTANT: You must own "URD Detroit EGT 2018" for this to work.

Category listed as "Ford GT 2018"
"10" third-party skins included in this package.

FILTERS added:
GTE Ford
24H du Mans 2018
Ford Chip Ganassi 2018
Ford Chip Ganassi 2019

Unzip and then place the rfcmp file into your rFactor2/Packages directory then go in game to install it.

Huge credits to "UnitedRacingDesign" for their great Detroit EGT 2018 and full credits to these awesome painters: bbspadon, Dj Noize, Skyline Design
Read more about this resource...
 
  • Like
Reactions: Wintonjl

starship

25RPM
Oct 2, 2008
27
29
65
Fails to install. Says that I need version 1.2 of the base mod in order to install. I have version 1.1.
 

Ace King

500RPM
Oct 4, 2009
929
426
Start-up rF2 then click on "Content" manager (2nd icon) and check your content for the Base mod URD_EGT_2018_Detroit 1.0 and be sure it's installed.

NOTE: "You need Detroit "1.0" for my Skin Pack Addon to install correctly.
 
Last edited:
Nov 20, 2008
621
263
Sorry Ace, but seems there is something wrong witht that package, it's not installing here and also not in devmode. Don't know if it's the setup of the package or something else...

EDIT: I've extracted the package and created a new one with the files. That package directly installed. I used these settings:
MAS2_2019-03-16_13-45-14.png
 
Last edited:

Ace King

500RPM
Oct 4, 2009
929
426
I see the problem you're experiencing and why.. As i stated in the readme that you need "1.0" for the base mod to work and install properly because my 1.2 update looks for the base directory "1.0" as this is the way i needed to assign the "Update from 1.0" where your base directory is "1.1" so it would need to be "update from "1.1" like your picture shows!

The differences is that i bought mine when the Detroit mod first came available with a base mod "1.0" then they later sent me a very small RFCMP file with the 1.1 update to "compliment my base directory 1.0 but i now have 2 URD directories 1.0 and 1.1 then with my addon directory 1.2 makes it a total of 3 directories! If they haven't encrypted their base directory "1.0" i could have included their 1.1 update into a single directory as they did for you.

Hope my explanation makes it clear enough what happened here. We both have "different version" base directories! Perhaps i should ask them to send me their base directory 1.1 but i would still need to make available 2 versions since there are many people like me who only received the 1.1 as a separate update and not a new updated 1.1 base mod.

Your only one of two people so far who complained it didn't install so it appears the majority have a 1.0 base directory thus will work as intended for these people.
 
Last edited:

Ace King

500RPM
Oct 4, 2009
929
426
Fails to install. Says that I need version 1.2 of the base mod in order to install. I have version 1.1.
Hi starship,
i was made aware by Sven that the URD Detroit has changed their Base directory to "1.1" which will prevent my Skin Pack Addon from installing because it's searching for "1.0" so you need 1.0 for it to work.
 
Last edited:

Littlefysh

Professional Nutcase
Premium
Jun 17, 2017
172
115
Hi starship,
i was recently made aware by Sven that the URD Detroit has changed their Base directory to "1.1" which will prevent my Skin Pack Addon from installing because it's searching for "1.0".

A simple FIX if your Detroit base directory is "1.1" would be to simply edit this directory to "1.0" which should now allow my Skin Pack Addon to properly install. :thumbsdown:
I hate to trouble you but I can't seem to find anywhere how I would do this. I only find people saying "Edit it" and I frustratingly don't know how because I bought RF2 about 72 hours ago. Any help is greatly appreciated.
 

Ace King

500RPM
Oct 4, 2009
929
426
IMPORTANT: You must purchase "URD Detroit EGT 2018 1.0" from "United Racing Designs".
If you installed the URD Detroit EGT 2018 it is located in your rFactor 2/ Installed/ Vehicles directory.
 
Last edited:

Littlefysh

Professional Nutcase
Premium
Jun 17, 2017
172
115
IMPORTANT: You must purchase "URD Detroit EGT 2018 1.0" from "United Racing Designs".
If you installed the URD Detroit EGT 2018 it is located in your rFactor 2/ Installed/ Vehicles directory.

In it's sub-directory (base directory) it should be either 1.0 or 1.1 and if it's not listed as "1.0" then you must edit this folder in notepad to show "1.0" so this Skin Pack addon will be able to install correctly.
So in the URD_EGT_2018_Detroit folder I have edited the subfolder to be 1.0, I have also edited the contents of URD_EGT_2018_Detroit.mft to show 1.0. This did not work so I did the same but changed 1.1 to 1.2 instead and this did not work either.

I fail to understand what you mean by "edit this folder in notepad" because you don't edit folders in notepad, you edit files. Because of this I'm not sure what to do without more explicit instructions.
 

Ace King

500RPM
Oct 4, 2009
929
426
I'm not sure what to do without more explicit instructions.
I purchased the URD_EGT_Detroit mod when it first became available and it was 1.0 but several months later they sent me a "Fuel fix" addon v1.1 so i now have 2 sub-directories, 1.0 and 1.1.

New customers who purchased the Detroit mod have just one sub-directory v1.1 but the majority of the old purchasers own the 1.0 version and is why only a few people here are having install problems!

If your motivated then you could learn how to create a Component Package as Sven shows in post #4.
 
Last edited:
Nov 20, 2008
621
263
I purchased the URD_EGT_Detroit mod when it first became available and it was 1.0 but several months later they sent me a "Fuel fix" addon v1.1 so i now have 2 sub-directories, 1.0 and 1.1.

New customers who purchased the Detroit mod have just one sub-directory v1.1 but the majority of the old purchasers own the 1.0 version and is why only a few people here are having install problems!

To help you any further i would need to make a 2nd purchase of the URD_EGT_Detroit mod to acquire this new version 1.1 then create a new Skin Pack installer but i don't desire to purchase this again, so sorry!

If your motivated then you could learn how to create a Component Package as Sven shows in post #4.
Afaik you don't need to buy it again, you should have a couple of free redownloads. If you download the package from the platform again, you should get the latest 1.1 package ;)
 

Ace King

500RPM
Oct 4, 2009
929
426
Afaik you don't need to buy it again, you should have a couple of free redownloads. If you download the package from the platform again, you should get the latest 1.1 package ;)
Inquired for a new dl link and now have the latest 1.1 pkg. so will soon release with a few additional skins!
 
Last edited:
  • Like
Reactions: Sven Hielscher

Ace King

500RPM
Oct 4, 2009
929
426
Ace King updated SKIN PACK Addon for URD Detroit EGT 2018 with a new update entry:

SKIN PACK Addon for "URD Detroit EGT 2018"

IMPORTANT: Your "URD Detroit EGT 2018" base directory must be "v1.1" for my Skin Pack "v1.3" to install correctly.

NOTE: If your URD Detroit EGT 2018 base directory is "1.0" then you need to download "v1.1" from URD or use the previous v1.2.

Category listed in UI as "Ford GT 2018"

Added 8 additional skins bringing the total to "18" AI opponents.
Added and improved renaming of the Opponent Filters.

OPPONENT FILTERS:
GTE Ford Pack
IMSA 2018 Pack
Le Mans 24h 2018 Pack
Ford Chip Ganassi...
Read the rest of this update entry...
 

Dj Noize

10RPM
Jul 10, 2013
18
13
33
The Skin package will not install. I got the v1.0 EGT installed an the little update which brings me to v1.1
Someone extracted the file and repacked it but I dont know where or how to do this.
Thx in advance.

Edit: Would it be possible to help me repackaging some Skins? I have put in a new Categorie named GTEC_2019 and one of my Private Skin. But I cant get the rfcmp to work that I created.
Maybe you know the Solution.
 
Last edited:

Ace King

500RPM
Oct 4, 2009
929
426
The Skin package will not install. I got the v1.0 EGT installed an the little update which brings me to v1.1
Someone extracted the file and repacked it but I dont know where or how to do this.
Thx in advance.

Edit: Would it be possible to help me repackaging some Skins? I have put in a new Categorie named GTEC_2019 and one of my Private Skin. But I cant get the rfcmp to work that I created.
Maybe you know the Solution.
The problem is that your base directory is 1.0 and needs to be "1.1" for my Skin Pack v1.3 to correctly install. I contacted URD for a new download link which then provided me with their latest base directory v1.1 then my new Skin Pack 1.3 will correctly install for you but be sure to completely remove your previous installation before installing the new one.

I could package up your skins into a Skin Pack Addon like my Skin Packs if that's what you're looking to do!
 
Last edited:

Dj Noize

10RPM
Jul 10, 2013
18
13
33
The problem is that your base directory is 1.0 and needs to be "1.1" for my Skin Pack v1.3 to correctly install. I contacted URD for a new download link which then provided me with their latest base directory v1.1 then my new Skin Pack 1.3 will correctly install for you but be sure to completely remove your previous installation before installing the new one.

I could package up your skins into a Skin Pack Addon like my Skin Packs if that's what you're looking to do!
I also contacted them for a new Link but I received a link which brought me to v1.0 and I had to made the update to v1.1

Thanks a lot that would be perfect, how do I send you the Folders? I`m not able to send you a private message here.
 

Ace King

500RPM
Oct 4, 2009
929
426
I also contacted them for a new Link but I received a link which brought me to v1.0 and I had to made the update to v1.1

Thanks a lot that would be perfect, how do I send you the Folders? I`m not able to send you a private message here.
I sent you a private message!
You need to email URD and tell them that you would prefer their Detroit v1.1 Full Install and not just their 1.1 update! Hope that helps as that's how i asked them.
 

Marnesvs

25RPM
Mar 6, 2017
28
50
34
Thanks for the advice I emailed URD and got the full v1.1 installer only after they sent me the wrong one first lol.
But all sorted.
 
  • Like
Reactions: Ace King