Discussion in 'Sim Racing Hardware' started by Hugo Becerra, Jan 27, 2017.

  1. Hugo Becerra

    Hugo Becerra

    Hello everyone,

    thanks in advance for opening my thread.

    So basically I bought an OSW Simucube kit by Tomo a couple months ago and have been using it so far with Iracing and Assetto Corsa and I have to admit its awesome.
    Unfortunately I havent got the same result in Rfactor2 and Rfactor 1 (but I dont care much about RF1)
    I have 2 main problems, the first one is that I cant match a 1:1 wheel rotation even though using Force Feedback MMOs and ingame configuration (for example: i will put a value o 900 degrees in both MMOs and ingame but still I will turn my physical wheel 90 degrees left and ingame will only be 20 degrees), this has lead me to suspect that rf2 is not recognizing my wheel as a wheel and instead is recognizing it as a gamepad or something. The second problem is that kerbs, bumps, or deformations in the track feel way too strong in force feedback in comparision to the rest of the track. I believe this last problem is easily fixed.

    I tried using a lot of different values in controller.json but I really dont know what im doing and been experiencing some weird lag in rf2 after messing with that.

    does anybody know a way to fix this ??

    please, I really want to use rf2
  2. Joe Moore

    Joe Moore

    Ingame STEERING setting , turn the wheel to where you like and click ( max left max centre max right ) , degree of rotation set to your mmos setting , i.e. 540 / 720 / 900 , works fine on my rig .

    It can take time messing around with wheel setting but very easy once you know how .
    Also use sensitivity slider to match wheel rotation, mine is something at 85% depending on what car I use , Isi cars a fine but modded cars I need to adjust sensitivity.

    This under Steering
    MAX LEFT -- MAX CENTER-- MAX RIGHT , remember to click :)
    Last edited: Jan 28, 2017
  3. Damien Raccoon

    Damien Raccoon

    To fix the issue that you turn your wheel e.g. 90o and virtual wheel turns less, e.g. 20o:
    1) Try the Steering seeting as Joe Moore describes above.
    When you perform (1) and it still does not work,
    2) In-game, goto difficulty settings and disable the "steering assist" help (I guess you want to disable all the assists). And voila.. it works now, perfectly matched steering wheel.

    Had the same problem with my OSW. I guess when messing with controller.json etc it re-enabled the steering assist and I was busting my head for a couple hours in forums etc before doing the above.

    Now I'm trying to find appropriate settings to make the osw wheel feel good