Share your VR graphic settings

I did a test with settings from link above. It all looks somewhat sharper. I managed to up the resolution scale to 95 (which makes all less blurry) and increase effect to epic, foliage to mid. I tend to run a bit lower sharpness, because it distorts the fences when set real high. You may have to play a bit with your settings, but with the performance display, you can see your headroom immediately change...

Settings from the link above:

Reducing resolution scale improves the performance but blurs the image, however I used Oculus Debug Tool and forced ASW to 45 fps and raised ppd to 1.3 which made the image much shaper.
Enabling the HUD Performance Graph, I noticed that once you get 45 fps forced with ASW on but with enough headroom, the game has zero stutters and nearly no image artifacts.
If ASW is off and 45 is forced and/or headroom is too low or negative (performance curve turned to red) you might find problems with image artifacts and/or stuttering.

I also set to Epic the 5 most important settings which will provide the best image quality: View Distance, AA temporal, Texture, Post Processing and Material Quality.

I set in Video settings: Shadows High, Effects Med, Foliage Low, Mirror distance 40m, Mirror Quality Low, Mirror Res. Med, Opponents Visibility 20.
I set in Advanced: Temporal Upsampling Enabled, Bloom Quality Med, Volumetric Fog Med, Foliage Lod Quality Very Low, HLOD Enabled, Adv. Sharpen Filter Enabled.
I set in Image Customization: Motion Blur Disabled, Saturation 90, White Balance Neutral, Sharpeness 230%, Frame limit off, Cam Dirt Effect 3.0, Light absorption high, Image Contrast 0.4, Exposure gain 0,3.
 

Metzger82

100RPM
I did a test with settings from link above. It all looks somewhat sharper. I managed to up the resolution scale to 95 (which makes all less blurry) and increase effect to epic, foliage to mid. I tend to run a bit lower sharpness, because it distorts the fences when set real high. You may have to play a bit with your settings, but with the performance display, you can see your headroom immediately change...

Settings from the link above:

Reducing resolution scale improves the performance but blurs the image, however I used Oculus Debug Tool and forced ASW to 45 fps and raised ppd to 1.3 which made the image much shaper.
Enabling the HUD Performance Graph, I noticed that once you get 45 fps forced with ASW on but with enough headroom, the game has zero stutters and nearly no image artifacts.
If ASW is off and 45 is forced and/or headroom is too low or negative (performance curve turned to red) you might find problems with image artifacts and/or stuttering.

I also set to Epic the 5 most important settings which will provide the best image quality: View Distance, AA temporal, Texture, Post Processing and Material Quality.

I set in Video settings: Shadows High, Effects Med, Foliage Low, Mirror distance 40m, Mirror Quality Low, Mirror Res. Med, Opponents Visibility 20.
I set in Advanced: Temporal Upsampling Enabled, Bloom Quality Med, Volumetric Fog Med, Foliage Lod Quality Very Low, HLOD Enabled, Adv. Sharpen Filter Enabled.
I set in Image Customization: Motion Blur Disabled, Saturation 90, White Balance Neutral, Sharpeness 230%, Frame limit off, Cam Dirt Effect 3.0, Light absorption high, Image Contrast 0.4, Exposure gain 0,3.
Suggest you to put res scale to 100 and set pixel density ingame to 140+. AA Temporal there is no difference between high and epic, so better leave to high. Disable volumetric fog as it has big impact on performance.
 
Suggest you to put res scale to 100 and set pixel density ingame to 140+. AA Temporal there is no difference between high and epic, so better leave to high. Disable volumetric fog as it has big impact on performance.
These settings work fine indeed. I did find that setting pixel density is most taxing of all. So if you need some headroom, that would be the first option to lower. I run at 110% now and most other at high or epic and it runs at 90fps constant. I could go 130%, but then it will run at 45fps most of the time, for certain with more cars on track....
 

Metzger82

100RPM
These settings work fine indeed. I did find that setting pixel density is most taxing of all. So if you need some headroom, that would be the first option to lower. I run at 110% now and most other at high or epic and it runs at 90fps constant. I could go 130%, but then it will run at 45fps most of the time, for certain with more cars on track....
Yes indeed, I find 140+ much sharper and clearer image, so I prefer it with 40FPS and ASW.
 

fabhdz

1RPM
I did a test with settings of UnionJack, it's sharp but it cost more fps.

This is my settings with i7 8700k - Nvidia GeForce 1080Ti - Oculus Rift S - Windows
10 x64 - 16Go RAM

It's sharp like Unionjack but cost less fps. I don't use nvidia inspector.

In Engines.ini :

[ConsoleVariables]
r.AmbientOcclusionLevels=1
[/script/engine.renderersettings]
a.URO.ForceInterpolation=1
a.URO.ForceAnimRate=2
r.OptimizeForUAVPerformance=1
r.UseShaderCaching=1
r.UseShaderPredraw=1
r.Streaming.FullyLoadUsedTextures=1
r.Streaming.FramesForFullUpdate=1
r.bForceCPUAccessToGPUSkinVerts=True
r.Streaming.DefragDynamicBounds=1
r.Streaming.HLODStrategy=2
r.Streaming.Boost=0
r.Streaming.PoolSize=0
r.Streaming.LimitPoolSizeToVRAM=1

Oculus Tray Tool : Supersampling 1.7 ASW Mode Force On 45Fps (40fps for the Rift S).

ACC ingame video settings, i have tested with rain, night and it's OK 40 fps.

Fullscreen : disabled
Vsync : disabled
Resolution : 1920 x 1080

Resolution Scale : 100%
View Distance : HIGH
Shadows : MID
antialiasing : HIGH or EPIC Type TEMPORAL
EFFECTS : MID
POST PROCESSING : MID
Foliage : LOW
Texture : HIGH
Mirror View Distance : 70 Meters
Mirror Quality : LOW
Resolution : LOW (resolution MID is possible in clear weather).
Opponents : 15
Vr pixel Density : 100% because i use Oculus SS

Materials Quality : HIGH
Temporal Upscaling : Disabled
Bloom Quality : LOW
Volumetric Fog : Disabled
Foliage LOD Quality : Very Low
HLOD : Enabled
Advanced sharpen filter : Enabled

Motion Blur : Disabled
Saturation : 110
White Balance : Neutral
Sharpness : 80
Frame limit : 40
Camera Dirt Effect : 1.5
Ligh Absorption : High
Image Contrast : 0.50
Exposure Gain : 0.40
 
Last edited:

QWASZX

100RPM
Premium
I did a test with settings of UnionJack, it's sharp but it cost more fps.

This is my settings with i7 8700k - Nvidia GeForce 1080Ti - Oculus Rift S - Windows
10 x64 - 16Go RAM

It's sharp like Unionjack but cost less fps. I don't use nvidia inspector.

In Engines.ini :

[ConsoleVariables]
r.AmbientOcclusionLevels=1
[/script/engine.renderersettings]
a.URO.ForceInterpolation=1
a.URO.ForceAnimRate=2
r.OptimizeForUAVPerformance=1
r.UseShaderCaching=1
r.UseShaderPredraw=1
r.Streaming.FullyLoadUsedTextures=1
r.Streaming.FramesForFullUpdate=1
r.bForceCPUAccessToGPUSkinVerts=True
r.Streaming.DefragDynamicBounds=1
r.Streaming.HLODStrategy=2
r.Streaming.Boost=0
r.Streaming.PoolSize=0
r.Streaming.LimitPoolSizeToVRAM=1

Oculus Tray Tool : Supersampling 1.7 ASW Mode Force On 45Fps (40fps for the Rift S).

ACC ingame video settings, i have tested with rain, night and it's OK 40 fps.

Fullscreen : disabled
Vsync : disabled
Resolution : 1920 x 1080

Resolution Scale : 100%
View Distance : HIGH
Shadows : MID
antialiasing : HIGH or EPIC Type TEMPORAL
EFFECTS : MID
POST PROCESSING : MID
Foliage : LOW
Texture : HIGH
Mirror View Distance : 70 Meters
Mirror Quality : LOW
Resolution : LOW (resolution MID is possible in clear weather).
Opponents : 15
Vr pixel Density : 100% because i use Oculus SS

Materials Quality : HIGH
Temporal Upscaling : Disabled
Bloom Quality : LOW
Volumetric Fog : Disabled
Foliage LOD Quality : Very Low
HLOD : Enabled
Advanced sharpen filter : Enabled

Motion Blur : Disabled
Saturation : 110
White Balance : Neutral
Sharpness : 80
Frame limit : 40
Camera Dirt Effect : 1.5
Ligh Absorption : High
Image Contrast : 0.50
Exposure Gain : 0.40
Thanks for this!

I have a similar system, but the gtx 1080 that I have.
Will try this soon and report back.
 

Enagee

250RPM
Anyone running a low spec system with VR, am pushing my system alot. Using a 980ti with Oculus with a I7 2700k @4.2.

Running fine but hoping some optimization will help provide better stability.


Any tweaks or suitable engine.ini will be appreciated
 

Knut Mattheisen

75RPM
Premium
I did a test with settings of UnionJack, it's sharp but it cost more fps.

This is my settings with i7 8700k - Nvidia GeForce 1080Ti - Oculus Rift S - Windows
10 x64 - 16Go RAM

It's sharp like Unionjack but cost less fps. I don't use nvidia inspector.

In Engines.ini :

[ConsoleVariables]
r.AmbientOcclusionLevels=1
[/script/engine.renderersettings]
a.URO.ForceInterpolation=1
a.URO.ForceAnimRate=2
r.OptimizeForUAVPerformance=1
r.UseShaderCaching=1
r.UseShaderPredraw=1
r.Streaming.FullyLoadUsedTextures=1
r.Streaming.FramesForFullUpdate=1
r.bForceCPUAccessToGPUSkinVerts=True
r.Streaming.DefragDynamicBounds=1
r.Streaming.HLODStrategy=2
r.Streaming.Boost=0
r.Streaming.PoolSize=0
r.Streaming.LimitPoolSizeToVRAM=1

Oculus Tray Tool : Supersampling 1.7 ASW Mode Force On 45Fps (40fps for the Rift S).

ACC ingame video settings, i have tested with rain, night and it's OK 40 fps.

Fullscreen : disabled
Vsync : disabled
Resolution : 1920 x 1080

Resolution Scale : 100%
View Distance : HIGH
Shadows : MID
antialiasing : HIGH or EPIC Type TEMPORAL
EFFECTS : MID
POST PROCESSING : MID
Foliage : LOW
Texture : HIGH
Mirror View Distance : 70 Meters
Mirror Quality : LOW
Resolution : LOW (resolution MID is possible in clear weather).
Opponents : 15
Vr pixel Density : 100% because i use Oculus SS

Materials Quality : HIGH
Temporal Upscaling : Disabled
Bloom Quality : LOW
Volumetric Fog : Disabled
Foliage LOD Quality : Very Low
HLOD : Enabled
Advanced sharpen filter : Enabled

Motion Blur : Disabled
Saturation : 110
White Balance : Neutral
Sharpness : 80
Frame limit : 40
Camera Dirt Effect : 1.5
Ligh Absorption : High
Image Contrast : 0.50
Exposure Gain : 0.40
MATE, this works sooooooo wunderful for me! Yeahhh! Big big thanks!!
 

Angeltheartist

250RPM
Premium
Can some one help , I dont have a App Data for ACC this is where im stuck:
c:drive/User/myname thats it cant locate App Data . Im on Windows 10 . Thanks.
 

karoliens

25RPM
Premium
Anyone here has good settings for system with R5 3600, RX 5700 XT, 16 GB RAM and Rift S?

I've tried settings provided by @fabhdz but even with 1.0 SS it stutters and is not smooth. When I tried 1.7 SS I have like -90% headroom.
 

scottiedawg66

Race Events Host
Staff
Premium
@karoliens this should really, help. If you want to start with these settings and pixel density at 1.0 it would be a good start, then kick up PD and see how it impacts your
 
Top Bottom