Sever problem?

Oct 31, 2012
243
131
47
Since yesterday evening, I've had troubles loading RRE. When I click on DTM or RRE within the first boot up screen, the 'waiting for sever' message appears and lasts for anywhere from 10 secs - 30 seconds.

When I eventually get through to the DTM 14 home screen for example, I'm unable to click on any of the options (single player/mulitplayer etc).

I've verified the integrity of the game within Steam, and everything appears fine. I have no similar problems with any other Steam game.

Anybody else had a similar problem?

Phil

PS it should have said server not sever in the title ;-)
 

Connor Caple

Slowest Racer in Town...
Nov 24, 2009
974
355
I have to go out very shortly. I will check mine when I get back in an hour or two and see if it is taking longer than normal.
 

Connor Caple

Slowest Racer in Town...
Nov 24, 2009
974
355
I loaded it up and tested RRE; everything seems fine. I saw the 'waiting for server' message for less than two seconds.

There may be a problem with your installation, if your net is fine? Have you tried getting Steam to validate the installation? If that fails to help, try re-naming your /My Games/Simbin folder temporarily (I just change the name to xxSimbin) and let the game make a new one to see if it's a corrupt config file.
 
  • Like
Reactions: Phil Shillitoe

Sean Kenney

500RPM
Sep 16, 2014
875
165
44
sounds like internet or isp problems on your side....reboots, firewall, av can cause problems at times as well.