Server for Rfactor 2 problems

Caramidaru Andrei Bogdan

Mr. C
Premium
Jan 16, 2010
3,248
1,470
36
hello, hope someone can give me a clue...
So i have my own private server, installed rf2 lite ,then URD mod and after that the league files that i need for a specific league, following instructions from league forum.
First problem was even do the server could be seen my drivers couldn't join, it said, different mods and that can not be as i have installed same thing on their pc via team viewer
Now second problem after a completely new install, when i press host under " witch game data base to use ..." i have nothing, and in previous installed i had....i am lost, installed fresh again still nothing.
Also how can i set rubbered track to max or how can i set percentage on the server?

Windows server 2008 R2, 64bit

Thank you
 
Jan 7, 2013
4,663
2,456
40
Some things:

  • Vmod can not contain any spaces !!! and needs to be in the packages folder and installed from the packages folder
  • 2 Port need to be open in your router (Click here)
    • Simulation port: default is 54297
    • HTTP port: default is 64297
  • Windows firewall needs to open for rF2 dedicated.exe
  • Test first without a pasword
    • If you got it working without a pasword. let me know. We go to step 2. :)
ISI Suport forum hosting help click here
 

Caramidaru Andrei Bogdan

Mr. C
Premium
Jan 16, 2010
3,248
1,470
36
1. i don't have a vmod - i use the leagues mod and i can join their server
2.port is open also no firewall on game
3. about 2 weeks ago i had people on the server that could join,but i don't know what i did or not did to change that
 
Jan 7, 2013
4,663
2,456
40
It's possible your local IP address from your PC changed after a reboot.

If your IP address changes on your local network with a reboot.
You'll need to change it the IP : port forwarding on your router.

Click here : how to check your local IP