SEASON 18 RACE 4 -SUZUKA- RACE REPORTS

Discussion in 'Presto GP' started by Valerio Vinassa, Oct 18, 2017.

  1. Valerio Vinassa

    Valerio Vinassa
    PrestoGP Veteran

    Messages:
    2,024
    Ratings:
    +3,366
    a nice track write just nice words:D
     
    • Like Like x 2
  2. jego

    jego
    Premium

    Messages:
    334
    Ratings:
    +376
    Ugs, an other wasted race day on my end. First race was fine, until the drive through pooped up and I tried to figure out how to enable in in the pit menu... made me crash twice. Until I figured out that I probably just have to drive through.... :ninja:

    Second race, Peter could have left me on P12, as by T1 that's where I was. From there on I actually thought that it was going good, but lag came and it started to flicker and jitter. Cars would sort of be flickering forth and back a bit, which made me hit Anton Valle I think, I was behind him and suddenly he spun so I think I actually ran into him. I also had strange jitters while racing and from there on I just couldn't concentrate any more, +had a stressful day at work...after I spun twice for no apparent reason I just lost motivation. :(
    Sorry if I hit you Anton. :(
     
    Last edited: Oct 20, 2017
    • Like Like x 3
  3. Valerio Vinassa

    Valerio Vinassa
    PrestoGP Veteran

    Messages:
    2,024
    Ratings:
    +3,366
    Race 1
    all is gone well tires, fuel, setup and fun.I had a good fight with David and Martin a bit of extreme defenses but it was a lot of fun.

    Race 2
    mmmmh not so good strange things happened. At lap 7:O_o: my tires send signals never happened before,i must hold hard until pit at lap15. Second stint a bit better, but not is the last surprise i know the consumption for lap 2,8 lit/lap 30 lap 84lit i put 88lit I did not finish the race I missed 2 meters of track:( and in telemetry i see 2,7 2,8 like consumption, i don't know . in the end I enjoyed the same.

    Congratulation to Podium and all us
    see you all at Cota:thumbsup:
     
    • Like Like x 4
  4. jego

    jego
    Premium

    Messages:
    334
    Ratings:
    +376
    I have to add, that I just realized and also tested it, it was not lag I experienced, but rather the new build running so bad sometimes that I was dropping below way below 90fps and the Asynchronous Timewarp function from the Rift did not keep up. (Which means I probably dropped below 45fps even :confused:)
    At least they fixed the crashing bug I had yesterday already, lets just hope they get the performance back up.
     
    • Like Like x 2
  5. Peter Decker

    Peter Decker
    PrestoGP Veteran

    Messages:
    612
    Ratings:
    +946
    Thanks for telling that :)
     
    • Like Like x 1
  6. MOOOOOOOOOSCHT

    MOOOOOOOOOSCHT

    Messages:
    252
    Ratings:
    +555
    Great races with some great battles and no boring lonely drving aroud :thumbsup:
    At Q there was lag and some screen flickering, but in the R`s it was OK.
    Grats podiums and all finishers :thumbsup:
    Thx to all organizers :thumbsup:
    Cyas
    Martin
     
    • Like Like x 2