Screen shots and real road options missing since Build 798

David O'Reilly

A bad quali means I can go forwards in the race.
Hi,
Since the new build I am getting the option for accelleration of real road but not the choice of any saved real road files. EG Practice is always green.
Also the screen shots folder is empty after I try to take shots.

BTW I did a lite install and copied my packages and player file across.

Any ideas?
Thanks
 
Hi,
Since the new build I am getting the option for accelleration of real road but not the choice of any saved real road files. EG Practice is always green.
Also the screen shots folder is empty after I try to take shots.

BTW I did a lite install and copied my packages and player file across.

Any ideas?
Thanks

I think RealRoad is saved under UserData\player\settings\<trackname> folders. If you haven't copied that over, you won't have any realroads to load until you save new ones again.

EDIT: It might be in another folder, but the files you've copied over, will definitely not allow you to reload realroads from a previous install.
 

David O'Reilly

A bad quali means I can go forwards in the race.
I think RealRoad is saved under UserData\player\settings\<trackname> folders. If you haven't copied that over, you won't have any realroads to load until you save new ones again.

EDIT: It might be in another folder, but the files you've copied over, will definitely not allow you to reload realroads from a previous install.
I have saved real roads since but still no option to use them.
Ill try the scripted weather section.

EDIT 2
OK thanks-found it. You have to be in scripted weather to get the saved real road option. Thats new.
Cheers.
any ideas on the screen shots?
 
Last edited:

David O'Reilly

A bad quali means I can go forwards in the race.
Maceij,
My FPS went up!
I run AMD Graphics card (7850 twin Frozr) and with the recent new drivers and 798 its "smokin".
So sorry buddy I cant help, but there are ppl here who prob can.
Maybe show you GPU and CPU details?? Not sure.
 

Maciej Cieslak

Roberto Forza !!!
Maceij,
My FPS went up!
I run AMD Graphics card (7850 twin Frozr) and with the recent new drivers and 798 its "smokin".
So sorry buddy I cant help, but there are ppl here who prob can.
Maybe show you GPU and CPU details?? Not sure.
Hi David, I have Lenovo laptop Y580 with GeForce GTX 660. I know this is not proper hardware for gamimg but something goes wrong after last update. I will try find new drivers for graphics card. In future I have to invest money for a good PC. by the way congratulations ! You are the STAFF now :)
 
Top