Resource icon

Apps Rivali OV1 Info app 4.1

Log in to download, or make sure to confirm your account via email

Ovidiu Barabula

250RPM
Original poster
Apr 11, 2014
270
26
33
Ovidiu Barabula submitted a new resource:

Rivali ov1 info app - A slick app with lots of information and features at your disposal.

Hey guys,

I don't know why I didn't post the app here before, but here you go :)

Hope you guys will enjoy it, as much as I do! :)

Description: OV1 Info app is an all-in-one information hub. It has a modern design that hopefully will suit many users and it has the required information, which I think are vital for practice and racing.

Here's a preview of the app at work:

...
Read more about this resource...
 
  • Like
Reactions: Aris Teidis and Si

Tobbe Bergman

@Simberia
Jul 11, 2010
758
109
I made a variation of the OV1Info Delta meter background !

Easier to see when the car is white etc !

Just replace the original image !

Put it here:

Steam\SteamApps\common\assettocorsa\apps\python\OV1Info\images\delta_meter
 

Attachments

  • Like
Reactions: Jan-Olov Johansson

Apatride

100RPM
Aug 24, 2015
147
63
Some really good potential but the stuttering forced me to uninstall it. I ll reinstall it as soon as this issue is fixed.
 

Ian Cameron

250RPM
Jun 8, 2011
483
74
Anyway to resize the app its way too big, want to downsize it so can fit it nicely in centre of dashboard so can see it through my g27
 

Jimlaad43

Nice apex, I'll take it!
Premium
May 2, 2010
20,221
6,631
Has anybody else found that this doesn't work in the new 1.3 version?
 

Ian Cameron

250RPM
Jun 8, 2011
483
74
I understand to get theses to work you have to force 32 bit

Scratch that makes no difference.
Guess have to wait for an update for the app.
 
Last edited:

PeGe

1RPM
Sep 13, 2015
1
0
40
Hi

I have extracted the .zip file to the correct folder (assettocorsa\apps\python), the OV1Info folder is created between gmeter and system folders, I enabled the app at the general section of the game, but still, I cannot enable it during driving. It does not appear at the apps list on the right.

Any suggestions ?
Thank you in advance.
 

Terra21

250RPM
Mar 9, 2015
329
1,096
@PeGe Wouldn't work after 1.3 update found that when i updated map display app by neys it solved my problem now ov1 is working again for me.using AC 64bit and 64bit win 7.gl
 

Esotic

500RPM
Premium
Nov 25, 2014
843
549
48
I feel like the colors to depict tyre Temps are not working on custom cars. Where can I setup new cars in the code?
 

Enpassant

100RPM
Mar 24, 2014
127
62
54
This app don't work on 64 bit, please patch that. OV1 is checked in setting page but I have not see them in the right side panel.