1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rift shadows problem

Discussion in 'Assetto Corsa' started by CiaKKi, Nov 30, 2017.

  1. CiaKKi

    CiaKKi

    Messages:
    4
    Ratings:
    +0
    Hi all,

    I have problems with shadows being rendered good only near my car, as you can see form the screenshot just after 1m from me they are poorly rendered and blurry.

    https://1drv.ms/i/s!Ag2vHm3XtG9BlJcJhV-ihFKpNZML_g

    i searched and found a lot of threads about shadows problem and i tried to play with cfgs and ini but nothing seems to improve dramaticaly this problem.

    I have all maxed out graphic settings with AA 8x and PP 1.5.

    Anyone has some info for making AC render shadows good on distance?
     
  2. Flibbberflops

    Flibbberflops
    Premium

    Messages:
    87
    Ratings:
    +38
    There is a mod in the downloads somewhere that completely removes shadows. Not only does it remove all the annoying shadow issues in VR but it actually gives you quite a big improvement in FPS.
     
  3. CiaKKi

    CiaKKi

    Messages:
    4
    Ratings:
    +0
    Yes I know Flibbberflops and thx for reply. I should had mentioned it. acs_disable_shadows_patcher-v0.5 eradicate the problem, it does not solve it.
     
  4. RasmusP

    RasmusP
    AC Stuff and G27 help Staff

    Messages:
    3,073
    Ratings:
    +1,122
    Afaik the ini settings don't so anything anymore. I tried different values all over the place and nothing happened :(

    What you can try is to put shadows on ultra or go into the video.ini in the documents folder of assetto corsa and raise the shadow map size.

    Problem for me was the increasing gpu load on the one hand and the too fine and sharp shadows near your car as they started to get very aliased...
     
  5. CiaKKi

    CiaKKi

    Messages:
    4
    Ratings:
    +0
    Every setting possible was disappointing, I deleted shadows with the patch. Thx RasmusP