rFactor2 Track Map Plugin v0.94 : problem

Joined
Jan 7, 2013
Messages
4,663
Hey all,

I've a problem with the track map plugin.

Normally i've all the data on screen like this. (thanks @Rupe Wilson for the picture. ;))
4-jpg.40036


But a few days after the release of build 660, all the date doesn't show up on screen. :O_o:
It was working for a few days with build 660. So the new build isn't the problem.
I can see the plugin loading. I only can see the map.
But all other useful data and the HUD are gone. :cry:

If i press "alt-space" i see the plugin menu. But i can't get it to work.
2-jpg.40034


I tried reinstalling the plugin. Didn't work. :(
I did a compleet reinstall of rFactor2 and the plugin: didn't work. :(

@Rupe Wilson , @Davy Vandevenne , i know you guys use this plugin. Do you have the same problem. I've read somewhere it could have to do something with a windows 8 update. Are you running windows 8?

Track map Plugin v0.94 Download : click here
 

Kevin Cox

500RPM
Joined
Jul 1, 2010
Messages
565
I've had the same problem where nothing shows up on screen apart from the map. I just give it a moment and eventually the rest of the data appears.

Have you tried waiting a few seconds or a minute to see if it appears?

Hope you manage to get it working. :thumbsup:
 
Top