• 27000+ Members! Dear Guest, click this link to join the community on the official RaceDepartment Discord server

Rfactor 2 New Build 906

Connor Caple

Slowest Racer in Town...
Nov 24, 2009
974
355
Package interface is much better than the old one - it lists available ISI content now and has a one-click download and install function.
 

Ben Goymer

100RPM
Jul 3, 2013
128
40
35
Was kind of expecting a bit more with Xmas around the corner.
Maybe next week
And that's the exact reason I was expecting what we've got. Trust me, as a software developer the worst time to release a big update is just before Christmas.

Being able to get the ISI content with one click is a great improvement.
 

jimortality

4000RPM
Mar 13, 2013
4,066
1,135
57
Mine was working fine but now it's broken. When I load Rfactor 2, it's only giving me a vid res of 1024 x 720 so I only have a small UI. When I go into lobby, and click race, the whole screen is back to normal size but then the replay goes back to 1024 x 720. I've tried to change the vid res in rfactor 2 config but it won't change. I'm stuck.
 

Warren Schembri

500RPM
Premium
Dec 5, 2012
752
400
42
Two things you can try
1) Change the settings in game and then click Apply
2) Edit the config.ini file so that it only has the option 1920x1080. I am at work so I cannot check but I i believe it is named something like Minimum Res. Something like that anyway
 

jimortality

4000RPM
Mar 13, 2013
4,066
1,135
57
Two things you can try
1) Change the settings in game and then click Apply
2) Edit the config.ini file so that it only has the option 1920x1080. I am at work so I cannot check but I i believe it is named something like Minimum Res. Something like that anyway
Settings in game are fine but I will try the number 2 option cheers
 

Raf Nix

250RPM
Premium
Sep 19, 2008
370
77
One has to fix what have been messed up by devs. Open
..\rFactor2\UserData in config.ini change "widescreenUI-0" to 1
Prepare to do that each time again when changing something in game setting...
 
  • Like
Reactions: poet

CeeCee

25RPM
Feb 9, 2014
29
4
64
Same problem here, Intel 9550, 8GB, R290. Resolution jumps back to 1024 X 768. Sometimes can only select 50 Mhz. No news of the problem on the rFactor 2 forum so was happy to find a solution here. Will try it when I finish work.
Made the config change, it works, thanks very much :)
 
Last edited:

Patrick Moore

100RPM
Nov 20, 2010
188
34
The gamermuscle vid on this recent build has pushed me to reinstall rFactor2 on a clean install of Windows7. I am a arrive-and-drive player (read as busy life, plenty of other games, not computer-savvy) so tend to move on if a game is not working properly for me rF2 game had many issues on my rig (some probably due to my rig and some inherent in the game) so I ended up deleting is last summer.
:rolleyes:

Also looking forward to trying out rF1 when it comes out on steam.