[Resolved] Fanatec Rim LEDs Reversed

BluePotato00

250RPM
Nov 18, 2017
287
254
40
I'm experiencing odd behavior in ACC. I'm using a Fanatec DD1 with a Formula Black rim. The rev lights light up from right-to-left on my rim (i.e. at low revs, the rightmost blue LEDs are lighting up). Any idea why I'm experiencing the reversed behavior?

Thanks for any help you can offer!
 

pgreenwo

50RPM
Premium
Aug 8, 2013
74
76
Its solved in the Beta version 1.02. - Something to do with a Fanatic update apparently.

If you don't want to use the Beta - Try SLimax - workes great with Fanatec LEDs & Acc
 

Chris

9000RPM
Premium
Apr 1, 2011
9,728
6,301
As pgreenwo has stated, it has been resolved for version 1.0.2. As for the release date of the new build, I don't know when that will be.
 

BluePotato00

250RPM
Nov 18, 2017
287
254
40
Thanks for the replies. Looks like the beta is closed. No worries. I doubt it will be long before 1.0.2 is released to the rest of us.
 

2112

250RPM
Premium
Oct 6, 2016
447
345
54
I'm experiencing odd behavior in ACC. I'm using a Fanatec DD1 with a Formula Black rim. The rev lights light up from right-to-left on my rim (i.e. at low revs, the rightmost blue LEDs are lighting up). Any idea why I'm experiencing the reversed behavior?

Thanks for any help you can offer!
Lol. I thought I was the only one having the problem. I thought I had messed up a bind or something. I just shrugged and said: "OK, they light up the wrong way".

Thanks for asking the question I was too afraid to ask.
 
  • Like
Reactions: BluePotato00

BluePotato00

250RPM
Nov 18, 2017
287
254
40
This issue was fixed overnight. Just did some laps and the 1.0.2 fix is now lighting up my LEDs in the correct order.