• Guest, RaceDepartment is now on Discord!  Join Here

Resolution rFactor in Windows 7 64 bit

E

Ed Eering

Hi guys,

I hope you can help me with a problem.

I recently upgrade to Windows 7 64 bit. Everything works fine but I can't set my resolution in rFactor no higher then 1280 x 768. Before I run rFactor in XP on 1900 x 1200 and never had any problems.

In windows 7 all my other games work well on the highest resolutions.

rfactor version: 1255 (new clean install)

Specs:
intel duo core E8600 (3.3 ghz)
2 x ATI 4870 in crossfire wiht the newest drivers (10.2)
4 GB RAM
directX 10

I already tryed:
new install,
old install from my backup files,
new videocard drivers
ect ect.

I would be grateful for any tips that can solve this.

Already thanks

Ed
 

Can Ozcelik

250RPM
Dec 11, 2009
433
8
When i install new VGA driver, rfactor video settings turns to default. There is a config file in rfactor root folder, maybe you should change resolution from there.
Like this.
MinimumVidRes=(800, 600)
MaximumVidRes=(8000, 6000)
 

Dietmar

1000RPM
Jun 22, 2008
1,326
44
Isnt there even a config tool that comes with rF for the graphics settings? I am on Win7 64bit as well, running on 1650x1080 without any issues.
 
E

Ed Eering

Hi guys,

Thanks for your response. It had to do with the version of the rfConfig file. I had version 1.4 and the support team send me 1.5

I can have all the resolutions I want now. I'm a happy racer again :)

In case that others have the same probleem I 'll put the anwser from the support team in this topic with the link to the recent files.


Reaction rFactor support:
Hi,
Although Windows 7 is not officially supported, we have many people using it without issue. The most common issue is not having correct user access. When using Windows 7 with rfactor, ensure you have full administrator access (not just an administrator account). If you have problems running rfactor, right-click the rfactor.exe and select "Run As Administrator...".

As for your monitor issue:
First ensure you are using version 1.5 of rfConfig. If not, you can download it from the file repository:
http://files.imagespaceinc.com/1255/

If the problem persists:
rFconfig v1.5 simply queries the Operating System for all available resolutions. The most common cause of this issue is not having the correct monitor drivers installed. Ensure that you have the correct monitor drivers installed and that they are compatible with your operating system (Windows 7 monitor drivers). If your monitor driver does not support that specific OS, it could cause problems. Make sure you don't just have the Windows default Plug n Play monitor drivers installed.



........................................
John
Image Space Incorporated
rFactor | Technical Support Team
 
  • Like
Reactions: Tr3voRR

Magnus Dahlgren

500RPM
Premium
May 22, 2010
512
242
rFactor works perfect for me on win7 64x, it also worked flawless when I used it on XP 64x!

Edit: however I might check out the config 1.5 anyways, good thread/tip!:cool:
 

Skuggi

1RPM
May 17, 2010
8
0
will rfactor run on 64 bit ??
Im using W7 64 bit and rFactor works fine.
Only thing i do is allowing user, admin rights. Otherwise no changes to configs stick.
Personally i right click rF folder and select Security and allow user admin rights.
Also i run rF as Admin.
 

Ryan Callan

500RPM
Sep 30, 2008
513
502
All works fine here on W7 x64 - I turn that bloody UAC and don't install any of my games in Program Files, just causes issues.