Upcoming Events

Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Rookie friendly WTCR sereis Weekly rFactor 2 events
Resource icon

Plugins Relative Time (DX9 Only) 1.161

Log in to download, or make sure to confirm your account via email
Messages
694
Points
1,112
Martin Vindis updated Relative Time with a new update entry:

Freedom of colors

I know I said I wouldn't work on this any more as I had bigger plans but IRL happened and I don't have the time I used to to start the new project so I choose to make a small update to this.

Change log 1.14
-Made the box a bit higher and put a bit more space between the lines
-Class colors can now be set in the ini file
-Text colors can now be set in the ini file
-Minor bug fixes (and hopefully no new added :p)

Read the rest of this update entry...
 
Messages
1,001
Points
1,923
The grid in trackmap and my plugin does not do the same thing. Mine shows how many seconds behind or in front cars are around you on track even if the car is laps ahead of you you will notice a faster car coming up behind you
In GID ini you can select relative and then you get the same but i also like yours so i have both cuz only difference is yours you can see better who is a lap more then you RED and who is lap(s) behind Blue
 
Messages
1,559
Points
2,051
Looks like a great plugin, however I can't seem to get it to install. I've placed the files in the \Bin64\Plugins directory but the plugin doesn't appear in the Plugin section in RFactor2 main menu?
I'm having this very issue, just wont install for me :( I have the latest Visual C++ Redistributable installed(or so it says when I tried to install from that link), still no luck :unsure:
 
Messages
694
Points
1,112
I'm having this very issue, just wont install for me :( I have the latest Visual C++ Redistributable installed(or so it says when I tried to install from that link), still no luck :unsure:

Do you have the right (or both) versions, 32bit/64bit?
 
Messages
694
Points
1,112
I have tried with 32 & 64bit versions installed, tried 64bit on its own, still nothing. It's probably something stupid at my end, but just can't figure it out :unsure:
Bummer. If you figure it out, please report in this thread to help out others.
 
Messages
1,001
Points
1,923
@PaulH try this : dont extract the rarfile but open the rar file (ex 64 or 32 what ever you have ) till you see this : relativetime.dll and RelativeTime.ini and RelativeTimeBac and RelativetimeCur and drag those 4 files 1by one to your rfactor2/bin64/plugins
I saw you wrote this : but the plugin doesn't appear in the Plugin section in RFactor2 main menu? but its not going into the main root it goes as i wrote above.

sometimes when i have issues with extracting i allways do the drag method

Good Luck
 
Messages
1,559
Points
2,051
This is the folder I have put the files, is this right?

Snapshot_2.png
 
Messages
1,001
Points
1,923
Last edited:
Messages
1,001
Points
1,923
Paul i think you must do this : Start launcher select singleplayer then options > select Plugins here you see your plugins and probably the Relative time is OFF so chance this into ON and close game and restart

i totally forgot about that: Age you know lol
 
Last edited:
Messages
1,559
Points
2,051
Paul i think you must do this : Start launcher select singleplayer then options > select Plugins here you see your plugins and probably the Relative time is OFF so chance this into ON and close game and restart

i totally forgot about that: Age you know lol

Yeah, checked there nothing shows up, I will try reinstalling RF2 tomorrow see if that works :thumbsup:
 
Messages
1,001
Points
1,923
Yeah, checked there nothing shows up, I will try reinstalling RF2 tomorrow see if that works :thumbsup:
Bumm 1more thing you can do before reinstall is rigt klick on rf2 in steam then properties then integrety check . now that was my last idea run out off ideas .
 
Messages
1,559
Points
2,051
Finally got it sorted!!!!!! :):):)
I deleted the Visual C++ Redistributable x64 & x86 that was already installed and reinstalled the ones from the link above, works great now.
Thanks for all your help :thumbsup:
 
Messages
1,001
Points
1,923
Finally got it sorted!!!!!! :):):)
I deleted the Visual C++ Redistributable x64 & x86 that was already installed and reinstalled the ones from the link above, works great now.
Thanks for all your help :thumbsup:
Good you welcome
BTW did you look at the link a posted about DELTABEST plugin nice tool too
 
Top