Recover a project


May 7, 2009
I want to recover a project that was erased by accident.

I wanted to save the project and it was ok but I press "save as" by accident and BTB show an error. I press quit.
When I tried to load the project, It wasn't in the project's folder!

I use 0.8 BTB's version and I 've 3GB of RAM, my graphic's card is "X550 series" of ATI, I use XP SP3 with all the plugins updated.

Please, I need to recover this project I've worked so much in it.

Yours faithfully,



Mar 16, 2009
Have you checked for backups in the 'Temporary Files' folder in BTB? In it should be many backups of your track Venue.bin file saved using random file names. You can copy files from here to your track folder and rename them Venue.bin. If you're working on more than one track then the backup file size will be the same as your track's Venue.bin


May 7, 2009
Thank you so much, I'm novice with BTB :)
I did that you say and I recover my project, thanks!


Hi, I had the same problem as adri_sb But I was not able to recover my track using this method.
I was able to export my track in to R Factor before it crashed on me when saving afterwards, the track works in R Factor so is there anyway of recovering it from R Factor?
Thanks for any help,



Mar 24, 2009
No mate, it a simed/btb feature that will never be implented.has it will also protected people making tracks,from been ripped off.and false claims.


alright cheers, I lost five hours of work but managed to rebuild the track in half the time.. making sure to back up every 30 mins now, lol


May 4, 2009
I have this issue at the moment and on top of that, the last file saved in the temp folder was back in May. Has the location of the temp folder changed at all?

I know what has caused the problem, I just need to figure out how to remove it/change it from the project file. It's an SObject I made in Blender that was way too big, I had to reduce the scale to 20 in the SObject properties. I saved the work and closed the program because I had to go do something else before I could fix the size of the model in Blender etc, now I cant re open it ;(

The error I am getting is "index was out of range. Must be non-negative and less than the size of the collection"
(I do recall something along the lines of going to a decimal to reduce the size of something somewhere in my travels but I cant relate it to anything right now)

What I don't understand is I did not set the value to a negative number, unless the program has set it to a negative itself. It was default set at 100, I reduced it to 20. A bug maybe?

I have the Venue.bin open in a hex editor but the weird thing is, I cannot find the x-pack of this SObject in question listed with all the other x-packs.

Any help would be appreciated, I was just about getting ready to release this track, I have spent weeks working on it.

[ED] lol nm, i figured it out. Please don't ask me how I did it, I am too embarrassed to admit it..