RBR All-New Sound mod & ENB settings

In the future, I will manage all my mods on blog. Please visit.

All new sound mod

Reshade & ENB
 
Last edited:
AMAZING! the most horrible thing in RBR is the sound.... Most needed mod!


BTW, I'm using the newest "eax.dll" (184 KB), what eax do you use? if any....
 
Last edited:
AMAZING! the most horrible thing in RBR is the sound.... Most needed mod!


BTW, I'm using the newest "eax.dll" (184 KB), what eax do you use? if any....

I agree. RBR basic audio is not good..

and.. open RichardBurnsRally.ini file, you can find this line.
UseEAX = true
The eax.dll is on by default in RBR. :)
 
if I may, an alternative suggestion for volumes:
RBR-All-New-Sound-Mod-VOLUMES-suggestion.png

for some reason the Engine got real muffled... so I lowered everything else, specially "Effects" which I though a little exaggerated

but, what a beauty, great great mod! very immersive sounds! i'm loving it !
 
if I may, an alternative suggestion for volumes:
RBR-All-New-Sound-Mod-VOLUMES-suggestion.png

for some reason the Engine got real muffled... so I lowered everything else, specially "Effects" which I though a little exaggerated

but, what a beauty, great great mod! very immersive sounds! i'm loving it !
This settings so good. Thank you :)
 
Last edited:
new Aetherial Reshade edits

HDR+BLOOM+MOTION BLUR+LENZFLARE

My rbr friend's <HDR+BLOOM+MOTION BLUR+LENZFLARE+Depth of Fields> test video.
 
Last edited:
I downloaded the mod with sounds in the latest version. With the use of dattool, I unpacked the original audio.dat file, replaced the folders, packed it, put in the main RBR folder + downloaded from the modem audio.ini file and ... the game does not start. Any ideas? With the original audio.dat file and audio.ini, everything works
 
447
140
I downloaded the mod with sounds in the latest version. With the use of dattool, I unpacked the original audio.dat file, replaced the folders, packed it, put in the main RBR folder + downloaded from the modem audio.ini file and ... the game does not start. Any ideas? With the original audio.dat file and audio.ini, everything works
Put the Audio folder you extract from audio.dat and move the .dat file to some other place or just rename it to something like audio.dat.bak.
That way, you can add or replace sounds directly in the Audio folder without extract and package every time.
 
Unfortunately, neither this method nor the one described by me works. After starting the game, I have a white screen for a while and return to the puplite. Can anyone link their audio folder and audio.ini file on which after using this fashion everything works? ps. Do not I have to change anything extra in the richardburnsrally.ini file? He works on an external audio interface, Tascam, not on an integrated sound card - maybe there's a problem here?
 
Top