Upcoming Events

Join TCR Virtual today! AC events on Simracing.GP ACC events on Simracing.GP Weekly rFactor 2 events

What racing gear do you use while sim racing?

  • Gloves

    Votes: 307 20.0%
  • Boots

    Votes: 62 4.0%
  • Gloves + Boots

    Votes: 151 9.8%
  • None

    Votes: 1,014 66.1%

Random black screen just in online racing?

Messages
160
Points
242
Hello

Got lurked by Boonatix' latest article, so just re-joined online ACC racing this morning.
Both in qual and race I discovered black screen, the first about 5 sec, the latter in race essential for about 15 secs.
I've never discovered this during offline racing.

Online qual, about 10 min ingame racing, sudden 5 secs of black screen
Online race, ditto, here sudden 15 secs of black screen.

Running ACC in resolution: 2560x1440p @ 165Hz
Using a Sapphire RX 580 Nitro+ standard clockings and a Gigabyte G32CQ monitor, connected with optical cable.
Having no problems with that setup in other sims or offline ACC racing for a long time.

AMD Radeon Software: 21.8.1 (yes I see, there's a 21.8.2 update, but this version have been working stable).

Edit:
Just discovered I have In-Game Overlay enabled in Radeon Software- could this be the cause?

From logfile (not exactly sure if that's the time of the black screen freeze);

[2021.09.05-09.08.28:143][ 0]LogSlate: Updating window title bar state: overlay mode, drag disabled, window buttons hidden, title bar hidden
[2021.09.05-09.08.28:143][ 0]LogTemp: MVR - Creating Device
[2021.09.05-09.08.28:147][ 0]LogTemp: MVR - Screens found: 2
[2021.09.05-09.08.28:147][ 0]LogInit: Display: Game Engine Initialized.
[2021.09.05-09.08.28:148][ 0]LogInit: Display: Starting Game.
[2021.09.05-09.08.28:148][ 0]LogNet: Browse: /Game/Maps/NewUI?Name=Player
[2021.09.05-09.08.28:198][ 0]LogSlate: Took 0.001098 seconds to synchronously load lazily loaded font '../../../AC2/Content/GUI/Menu/Asset/Fonts/RobotoCondensed-Bold.ufont' (166K)
[2021.09.05-09.08.28:198][ 0]LogLoad: LoadMap: /Game/Maps/NewUI?Name=Player
[2021.09.05-09.08.28:224][ 0]LogUObjectHash: Compacting FUObjectHashTables data took 2.18ms
[2021.09.05-09.08.28:257][ 0]LogStreaming: Error: Couldn't find file for package /Script/SourceControl requested by async loading code. NameToLoad: /Script/SourceControl
[2021.09.05-09.08.28:257][ 0]LogStreaming: Error: Found 1 dependent packages...
[2021.09.05-09.08.28:257][ 0]LogStreaming: Error: /Game/GUI/Shared/WDG_InteractiveFooterButton
[2021.09.05-09.08.29:040][ 0]LogLoad: Game class is 'BP_MenuGameMode_C'
[2021.09.05-09.08.29:044][ 0]LogWorld: Bringing World /Game/Maps/NewUI.newUI up for play (max tick rate 0) at 2021.09.05-11.08.29
[2021.09.05-09.08.29:044][ 0]LogWorld: Bringing up level for play took: 0.003390
[2021.09.05-09.08.29:045][ 0]LogGameMode: FindPlayerStart: PATHS NOT DEFINED or NO PLAYERSTART with positive rating
[2021.09.05-09.08.29:047][ 0]LogKsPhysics: Video and audio initalize - start up
[2021.09.05-09.08.29:049][ 0]LogKsPhysics: GameUserSetting 2560 1440 fullscreen 0
[2021.09.05-09.08.29:050][ 0]LogKsPhysics: Setting resolution 1920 1080 fullscreen 1
[2021.09.05-09.08.29:050][ 0]r.SetRes = "1920x1080f"
[2021.09.05-09.08.29:050][ 0]LogTemp: OnSystemResolutionChanged: 1920x1080 - fullscreen: 1 - exfullscreen: 0
[2021.09.05-09.08.29:050][ 0]LogKsAudio: Audio manager Init
[2021.09.05-09.08.29:050][ 0]LogKsAudio: volume from saved state 1.000000
[2021.09.05-09.08.29:052][ 0]LogKsAudio: Driver audio: 0 Speakers (Realtek(R) Audio)

[2021.09.05-09.08.29:052][ 0]LogKsAudio: Driver audio: 1 6 - G32QC (AMD High Definition Audio Device)

[2021.09.05-09.08.29:052][ 0]LogKsAudio: Driver audio: 2 Realtek Digital Output (Realtek(R) Audio)

[2021.09.05-09.08.29:052][ 0]LogKsAudio: Driver audio: 3 4 - ASUS VP278 (AMD High Definition Audio Device)

[2021.09.05-09.08.29:052][ 0]LogKsAudio: Driver audio: 255 System default driver

[2021.09.05-09.08.29:052][ 0]LogKsAudio: menu controller main volume 1.000000

[2021.09.05-09.08.29:052][ 0]LogKsAudio: set vca from 0.000000 to 1.000000
[2021.09.05-09.08.29:052][ 0]LogKsUI: Create WDG_BlackPage_C_0
[2021.09.05-09.08.29:052][ 0]LogKsPhysics: PageAnimationsList:
[2021.09.05-09.08.29:052][ 0]LogKsPhysics: Fade
[2021.09.05-09.08.29:052][ 0]LogKsPhysics: Step MenuController BeginPlay

[2021.09.05-09.08.29:053][ 0]LogTemp: Project Version: 1.7.13
[2021.09.05-09.08.29:053][ 0]r.MotionBlurQuality = "0"
[2021.09.05-09.08.29:053][ 0]r.DefaultFeature.AntiAliasing = "2"
[2021.09.05-09.08.29:053][ 0]r.Tonemapper.Sharpen = "0.8"
[2021.09.05-09.08.29:053][ 0]LogTemp: TonemapperFilm: 1
[2021.09.05-09.08.29:053][ 0]LogTemp: MVR - Enable: 0
 
Last edited:
Messages
160
Points
242
OK so now did an online race, having made the following changes
- AMD Radeon Software upgrade to 21.8.2
- Disabled In-Game Overlay in Radeon Settings
- Lowered update frequenzy from 165 Hz to 60 Hz (still 1440p)

That made a stable online race without any black screen/freeze or other halts.
I can stick with this.
 

Similar threads

Top