RACE 07 (+add-ons) won't start!

Aug 11, 2008
64
13
32
... Well, it does start up for about 0,2 secs and then the process is shut down.

I have no idea whats going on. I've been getting a lot of minidumps lately, but since I cant access them they're not really any help on what the problem is.
----------------------------------------
I've tried the following:
Delete BLOB-files
Delete MD's
Re-install the game
Re-install steam on a different drive
Re-formatting my computer
----------------------------------------

So it seems to be a hardware problem. Could it be my Fanatec wheel? Been getting some dinput8.dll errors in rFactor(not nearly as often as Race MD's), so it's not unlikely.

Posting this on the following forums:
Steam
Racedepartment
SRC
 

Dave Stephenson

RaceDepartment Technical Administrator
Staff
Sep 4, 2007
9,989
1,594
Not_Lifting_Off, thats hardly constructive is it. Please try and think before typing.

Martin, Have you updated DirectX lately, you could try that.

If you think it might be whell related ensure you have the latest drivers for that, or maybe uninstall and try an older version if you already have the latest.

Have you made any driver or hardware changes to your pc recently?

Have you tried launching the game with lower video settings and with the wheel disconnected?
 
Apr 12, 2008
45
3
I posted suggesting re installing steam and other things along them lines, i didnt read the op fully, hence my post was another pointless post, if i had left what i originally typed it would have been just as pointless, pretty much like this one replying to you!