• Guest, RaceDepartment is now on Discord!  Join Here

Purple Smoke Probem in GTR EVO

Adam Vaughan

2000RPM
Nov 11, 2008
2,745
9
30
Installed me new graphics card the other day and its been fine till someone kindly blew smoke all over the track in yesterdays race. Then I thought..... that smoke aint usually purple. For some reason on my new card I get purple smoke an also a greeny type smoke when cars hit each other or lock up???

Card is ATI 4870.

Attachment is screenie:
 

Attachments

Péter Bártfai

3000RPM
Sep 18, 2008
3,596
110
Adam, I've read that somebody else also had this purple smoke problem in the Clio cup beta, so it's maybe a bug in the beta version. Try default cars in the game!
 

David Buxton

9000RPM
Jul 12, 2008
9,547
230
41
That is I with the purple smoke :nod:

I only seem to get it with the F1 & Clio's.

Never noticed it before in a mini but I will need to double check as it has been a while since I blew up the engine other than the clio.
 

Richard Kay

500RPM
Aug 14, 2008
804
4
Sounds like it's in 16 bit colour mode if it's also with default cars. Check your Race07/GTR:E video settings and see if it's been set to 16bit colour rather than 32 bit colour.
 

Lewis Fergusson

1000RPM
Jun 21, 2008
1,748
1
26
Installed me new graphics card the other day and its been fine till someone kindly blew smoke all over the track in yesterdays race. Then I thought..... that smoke aint usually purple. For some reason on my new card I get purple smoke an also a greeny type smoke when cars hit each other or lock up???

Card is ATI 4870.

Attachment is screenie:
Maybe it is still trying to find your old graphics card. :nod:
 

Adam Vaughan

2000RPM
Nov 11, 2008
2,745
9
30
Sounds like it's in 16 bit colour mode if it's also with default cars. Check your Race07/GTR:E video settings and see if it's been set to 16bit colour rather than 32 bit colour.
Im a dumbass. That fixed it for me :D. Thank you sir. And cheers everyone for there help :good:
 

David Buxton

9000RPM
Jul 12, 2008
9,547
230
41
Sounds like it's in 16 bit colour mode if it's also with default cars. Check your Race07/GTR:E video settings and see if it's been set to 16bit colour rather than 32 bit colour.
You're the winner.. You have given the correct answer to our test :good:

(I'm so embarrassed, thank you for pointing out what I noob I am :D)
 

James Yates

2000RPM
Feb 19, 2008
2,341
5
29
That is I with the purple smoke :nod:

I only seem to get it with the F1 & Clio's.

Never noticed it before in a mini but I will need to double check as it has been a while since I blew up the engine other than the clio.
I assume you found this out before you started your lap? :p
 

Follow RaceDepartment