Problems with logging in RF2 to go online

Discussion in 'rFactor 2' started by Ian Franssen, Jul 20, 2013.

  1. Ian Franssen

    Ian Franssen

    Messages:
    1,706
    Ratings:
    +670
    I had today a problem with logging in online. I thought I shared my solution in case others have that problem also.

    When I opened my launcher after the server maintenance by ISI, the online button was grayed out, and the purchase section wasn't available. The purchase section I got solved by changing settings in Norton, but after that the online section was still grayed out.
    I was able to log in, but after I left the launcher I had to log in every time again, and didn't remember my credentials.
    I could also see that the credential files was deleted every time I left the launcher.

    After searching on the ISI forums I found a solution. I had still my old credentials as a backup, and placed them in the .rfactor folder, and made the credential file a read-only file. That way I didn;t had to log in every time.
    I have been reading this only worked with old credentials, and not if you make a new one by logging in, but haven't tested that myself, as I had a back-up of my credentials.
     
  2. Conny Naslund

    Conny Naslund

    Messages:
    148
    Ratings:
    +50
    • Like Like x 1
  3. TTupsi

    TTupsi
    Premium

    Messages:
    2,631
    Ratings:
    +1,190
    • Like Like x 1