Problems playing via Hamachi

Discussion in 'F1 2010 - The Game' started by Rigel, Jul 3, 2011.

Thread Status:
Not open for further replies.
  1. Rigel

    Rigel

    Messages:
    221
    Ratings:
    +331
    Hi everyone. I've got a problem trying to play online via Hamachi with some friends of mine. I manage to find the room and enter it, and even reach the track. But, once the track is loaded and the session is starting, I get kicked: "*host name* has abandoned the party: f1 2010" (or something like this, I'm translating it from Italian). It's only me having this problem, my friends can easily play.
    We all run fresh installed game with 1.01 patch, no mods at all. I also tried changing router, deactivating antivirus and NAT, and still no results. Any suggestion?
     
  2. Lewis Travis

    Lewis Travis

    Messages:
    175
    Ratings:
    +37
    Buy the game?
     
  3. Rigel

    Rigel

    Messages:
    221
    Ratings:
    +331
    I bought it. Actually, one of those friends of mine didn't, and he can play without problems.
     
  4. Dmitrij Bugaev

    Dmitrij Bugaev
    Premium

    Messages:
    63
    Ratings:
    +21
    You could use tunngle. Its like hamachi but has a better interface, is easier and so on... just google for it
     
  5. Bram Hengeveld

    Bram Hengeveld
    RaceDepartment Founder Staff Premium

    Messages:
    44,180
    Ratings:
    +17,557
    Or let everybody just buy the game :) We are not going to support piracy, also not indirectly.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.