Problem with tyre temperatures (medium and hard compounds)

Discussion in 'Assetto Corsa' started by DifferentialEquation, Feb 14, 2017.

  1. DifferentialEquation

    DifferentialEquation

    Messages:
    1
    Ratings:
    +0
    Hello for everyone.

    I have very difficult problem for getting medium and hard tyres to optimal temperature. I tried many things like tyre pressure and everything from setup menu. I drove many laps, but still tyres was blue. Have you any tips to get tyre temperature to up?

    I used 26 degrees celcius in track enviroment temperature. I drive full and half tank fuel.
     
  2. RasmusP

    RasmusP
    AC Stuff and G27 help Staff

    Messages:
    3,434
    Ratings:
    +1,242
    *BUMP*,
    I have the same problem... Maybe the hard tyres are ment to be "cold" as in "they have less grip and don't have that much tyre-wear?"
     
  3. moz9rt

    moz9rt

    Messages:
    19
    Ratings:
    +0
    you even max out menu temp at 36C? i think it was 40 though.

    try using the corsa app manager. maybe the settings there will work.
     
  4. Mr Deap

    Mr Deap

    Messages:
    265
    Ratings:
    +70
    Car, track combo, air temp would be helpful.
     
  5. Charmin

    Charmin

    Messages:
    290
    Ratings:
    +104
    Is it better in AC to drive on a hot day with harder tires and cold with softs? I have a lot of trouble to get the front tires on temp. At Brands Hatch with the AMG at 16° i can t get over 60 on the right side. Left is okay until a straight comes.
    Edit: I used mediums
     
    Last edited: May 7, 2017
  6. ionONE1

    ionONE1
    Premium

    Messages:
    984
    Ratings:
    +532