Problem With Thread Display.

Discussion in 'Site Feedback & Support' started by Dave Stephenson, May 20, 2010.

  1. Dave Stephenson

    Dave Stephenson
    RaceDepartment Technical Administrator Staff Premium

    Messages:
    9,502
    Ratings:
    +1,291
    Anyone have anything similar to this or know how I might resolve it.

    The 'goto unread' icon is squashed and the title text does not appear, I think its still there as if I fish about for it I can usually get the link to display in the status bar. This only happens to threads marked with the Race Series prefixes.

    screen.jpg

    EDIT: FF 3.6.3 (Linux)
     
  2. Ryan Callan

    Ryan Callan

    Messages:
    513
    Ratings:
    +501
    It's not squashed, it's more out of sight. This happens every so often, the boxes become double lined rather than just single lined - I just delet my chache and it fixes it.
     
  3. Dave Stephenson

    Dave Stephenson
    RaceDepartment Technical Administrator Staff Premium

    Messages:
    9,502
    Ratings:
    +1,291
    Its a fresh brand new install of OS and Everything so no cached data really. It was there from day one and was the same on my other install. Cleeared the cache but no cigar :(.

    I've narrowed it down a little. Its related to the 'space' in the prefix as they are the only ones that have a space. All the ones from real motorsports forum work fine, all have no spaces.

    Any chance the space could be changed to an underscore to see if it remedies it?
     
  4. Bram Hengeveld

    Bram Hengeveld
    RaceDepartment Founder Staff Premium

    Messages:
    44,561
    Ratings:
    +17,798
    You might want to pm this to Xose as he coded the CSS for the prefixes. I can try to mess around in the admin control panel of the forum but i dont know anything about CSS :)
     
  5. Dave Stephenson

    Dave Stephenson
    RaceDepartment Technical Administrator Staff Premium

    Messages:
    9,502
    Ratings:
    +1,291
    Cheers Bram, I'll do that.
     
  6. Dave Stephenson

    Dave Stephenson
    RaceDepartment Technical Administrator Staff Premium

    Messages:
    9,502
    Ratings:
    +1,291
    Now fixed, Thanks Xose!!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.