Problem with AC 1.16.3 and Penalties

Discussion in 'Assetto Corsa' started by alcione, Aug 11, 2018 at 18:09.

  1. alcione

    alcione

    Messages:
    4
    Ratings:
    +0
    Hello.
    Is there now any fix for version 1.16.3?. With version 1.16.3 y can't load the game if activated the penalties option in race setup.
    Yes, i have Net Framework 4.7.2. The version 1.16.3 works perfectly for me, the only one is if i activated the penalties...... It's important for to play time attack with friends and without traps. I try everything and is imposible to start the game with the penalties activated......With previous releases the penalties worked always well.
    Thanks in advance.
     
  2. Jempy

    Jempy
    Premium

    Messages:
    958
    Ratings:
    +269
    Did you try Time Attack on original tracks ?
    I just tried and this works without any problem. ( as test only )

    I believe you tried this on some modded tracks .... and there are more than one where Time Attack doesn't work .... at all, with or without penalties. ;)
     
  3. Jempy

    Jempy
    Premium

    Messages:
    958
    Ratings:
    +269
    What happens finally when trying to start a session with Penalties activated ?
    Simply return to the launcher ? ... no CTD I suppose ?

    Maybe you should begin by checking the game files integrity in Steam if you didn't do it yet

    Content manager or original launcher ?
     
  4. alcione

    alcione

    Messages:
    4
    Ratings:
    +0
    Exactly, return to launcher. I was try too to reinstall the game to default and the same problem.
    The launcher is the original.
     
  5. Jempy

    Jempy
    Premium

    Messages:
    958
    Ratings:
    +269
    First time I hear about such a problem ! :O_o:

    Last test you might do .... if the error has its source in your documents/assetto corsa ... and you didn't try this yet
    - rename the folder Documents/Assetto Corsa with Assetto Corsa bak ... in order to keep all your saves
    - launch the game, just set the right resolution ...a new Document/Assetto Corsa will be created and test if the problem is solved.
    - if it isn't .... delete this new folder and rename the saved folder into its normal name.
    - if it is ... you'll just have to copy your saved files into this new folder ... but part after part with test in game after each part in order to know which one caused the error and not repeat it of course.
     
  6. alcione

    alcione

    Messages:
    4
    Ratings:
    +0
    Yes, i did that you said with Assetto folder in documents.
    This no fix the problem too. Thanks for the help. If I find the solution, i will put it here. It's rare....
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.