Power & Glory Version 3.2 Released!

MTL ka8

10RPM
Hi, first of all thanks for the awesome mod, I remember playing it back in the day and decided to take the opportunity and relive the experience. Sadly the installer is not working for me. Maybe I can ask for some help.

I've downloaded the complete package form the mediafile links, I've checked all files with the additional app and all is OK. Running Windows 7 64bit, when I click on the PnGv3.2_installer.exe it doesn't do anything it just stalls (tried running as administrator as well). It starts three identical processes called "PnGv3.2_installer.exe *32" and I can't even end the process or the process tree.
... and that's as far as it goes :)
I have exactly the same problem
 

MTL ka8

10RPM
Yeah I hope somebody help us. I buy gtr2 Just because of this mode.. But I have the same problem as Kostadin Kostadinov Windows 7 brand new install the game
 
Well, it wasn't really a choice...it just is so there really is no "how" to it. Stood out immediately to me. To be fair, default setups are often a big factor in initial impression so might be interesting to hear others' favorites but only after setup fiddling as that might motivate me to tinker more.
 

Rob Fitness

500RPM
thanks so much the update, love this conversion.

one question though.

is there a way to line up the in game wheel rotation to the 900 degree of the physical wheel?
its the only thing that stops this being perfect for me
 
Kostadin Kostadinov and MTL ka8:
I'm sorry but I have to admit that at the moment I can't think of any *reasonable* explanation for your problem. Not without hands-on debugging with your computers :) This kind of non-functionality is quite rare.

General stuff:
I presume that your computer hardware works perfectly, you have enough RAM available (the installer is started twice by design! but the installer isn't awfully big) and also have free hard disk space on drive C: (like several gigabytes at least on drive where your Windows is, because the installer uses temp folders).

Also if your virus software is a bit "trigger happy", it might try to interfere/stop the processes from starting correctly. A quick try without your virus software might be worth trying (no need to uninstall it but just disable the real time scanning part or something like that).

PS.
The installer doesn't really like being run with elevated/Administrator rights. It just doesn't work correctly as designed then. The installer has the ability to elevate itself but only after it has gathered all the needed data from "the normal user account".


cheers.. aSa C[_]
 
Kostadin Kostadinov and MTL ka8:
I'm sorry but I have to admit that at the moment I can't think of any *reasonable* explanation for your problem. Not without hands-on debugging with your computers :) This kind of non-functionality is quite rare.

General stuff:
I presume that your computer hardware works perfectly, you have enough RAM available (the installer is started twice by design! but the installer isn't awfully big) and also have free hard disk space on drive C: (like several gigabytes at least on drive where your Windows is, because the installer uses temp folders).

Also if your virus software is a bit "trigger happy", it might try to interfere/stop the processes from starting correctly. A quick try without your virus software might be worth trying (no need to uninstall it but just disable the real time scanning part or something like that).

PS.
The installer doesn't really like being run with elevated/Administrator rights. It just doesn't work correctly as designed then. The installer has the ability to elevate itself but only after it has gathered all the needed data from "the normal user account".


cheers.. aSa C[_]
Thanks for the response, it was the "trigger-happy" anti-virus. All is well now, I installed 3.2 with ease and I was able to chuck some old Alfas last night to a varying degree of success :) Thanks guys for making and supporting P&G.

@MTL ka8 you can try disabling the virus software for the duration of the install.

BTW also had the gtr2.exe replaced with the NO-CD version to get that Ferrari + Porsche content, P&G didn't like it. Best scenario is to use clean install.
 
Excellent Kostadin :)

....BTW also had the gtr2.exe replaced with the NO-CD version to get that Ferrari + Porsche content, P&G didn't like it. Best scenario is to use clean install.
Hmm.. Installer doesn't verify the GTR2.EXE version any more (it did that few versions ago). Now the Installer will just replace the "any version" GTR2.EXE with the one that comes with the package while copying. Something else must have been there, like changed file name (GTR2.EXE.EXE ? Wouldn't be the first time because Windows defaults to hide extensions). The Installer only detects the name GTR2.EXE.


cheers.. aSa C[_]
 
@aSaThatsme I'm not sure what happened, but on the first install attempt the gtr2 I had was unmodified except the NO-CD crack for the .exe and if memory serves me correct one other file replaced for the same reason. After finishing full install of P&G 3.2, I tried starting the game and the gtr2.exe kept crashing on execution. So I noticed the GTR2_Verifier you've added and run it to try and diagnose the problem. It said there was some kind of change to the gtr2.exe blah blah blah ... possibly to using the NO-CD crack. So I uninstalled all, did a fresh gtr2 install and P&G 3.2 (Procter & Gamble :) ) after that all was fine. So I'm guessing the gtr2.exe didn't get replaced. BTW used install option 1, which copies the GTR2 files for a separate P&G experience.

I left the note, not in order to complain, just in case that another user runs into the same problems, he can check if the solution will work for him. Once again thanks a lot !
 
About GTR2_Verifier .. if it complains about some file and the next line got a Note line, it means the change in the file may not be a problem at all. The good no-cd GTR2.EXE will get called as "de facto no-cd patch for GTR2 v1.1", or the 2G version of it. There are couple of versions that get recognized.

About P&G .. have you seen our headquarters... ;)
Procter-and-Gamble-Co-headquarters_pop_16139.jpg
 

MTL ka8

10RPM
Kostadin Kostadand MTL ka8:
I'm sorry but I have to admit that at the moment I can't think of any *reasonable* explanation for your problem. Not without hands-on debugging with your computers :) This kind of non-functionality is quite rare.

General stuff:
I presume that your computer hardware works perfectly, you have enough RAM available (the installer is started twice by design! but the installer isn't awfully big) and also have free hard disk space on drive C: (like several gigabytes at least on drive where your Windows is, because the installer uses temp folders).

Also if your virus software is a bit "trigger happy", it might try to interfere/stop the processes from starting correctly. A quick try without your virus software might be worth trying (no need to uninstall it but just disable the real time scanning part or something like that).

PS.
The installer doesn't really like being run with elevated/Administrator rights. It just doesn't work correctly as designed then. The installer has the ability to elevate itself but only after it has gathered all the needed data from "the normal user account".


cheers.. aSa C[_]
Thank you so much it was antivirus the game is just amazing match match
Excellent Kostadin :)



Hmm.. Installer doesn't verify the GTR2.EXE version any more (it did that few versions ago). Now the Installer will just replace the "any version" GTR2.EXE with the one that comes with the package while copying. Something else must have been there, like changed file name (GTR2.EXE.EXE ? Wouldn't be the first time because Windows defaults to hide extensions). The Installer only detects the name GTR2.EXE.


cheers.. aSa C[_]
Thank you so much It was the Antivirus...Game is just amazing amazing amazing
 

kamackeris

2000RPM
Premium
weird this....DL the p+g mod and it works ok, although i can't seem to get it running really smooth. anways i tried to play GTR2 and when i try and load it up P+G loads up everytime even though i'm clicking on the GTR2 exe ???
 

David Wright

1000RPM
weird this.... anways i tried to play GTR2 and when i try and load it up P+G loads up everytime even though i'm clicking on the GTR2 exe ???
P&G is a stand-alone mod. The gtr2.exe in your P&G install will not run the original GTR2 - all the GTR2 menus and cars have been removed

There are 2 install options. Option 1 copies your GTR2 files to a new folder. If you opted for install option 1 you need to click on the gtr2exe in your original GTR2 install.

If you opted for install option 2 you have converted your GTR2 install into a P&G install. You will have to install GTR2 again.
 
Top Bottom