Porsche 911 GT3-R 2016 Sound Mod

Sounds Porsche 911 GT3-R 2016 Sound Mod 1.1

No permission to download

ttooff

1RPM
Jun 9, 2017
7
1
43
Coming back to the screaming transmission whine, it appears to be present on all speakers. I would lower it down and at the same time increase the engine level. In the past I used the Fonsecker mod which has well balanced interior sounds.
 

ACFAN

250RPM
Premium
Nov 2, 2014
253
706
Coming back to the screaming transmission whine, it appears to be present on all speakers. I would lower it down and at the same time increase the engine level. In the past I used the Fonsecker mod which has well balanced interior sounds.

Thanks that's exactly the sort of feedback I need. All I have is a pair of stereo headphones and 4 speakers with a subwoofer (windows has an issue recognising all of them properly). And I forgot to test the sound on the headphones before I released it.

Will try to update it when I launch the Huracan gt3 sound
 

asehauDLM

100RPM
Oct 2, 2010
206
65
*EDIT* Lol, 1 minute after my post you release an update. :D
I will do some testing again, maybe I might have to delete my post after that. :geek:

Yep, the newest update fixed what I was talking about in my post, so it's all good now. :thumbsup:
 
Last edited:

ACFAN

250RPM
Premium
Nov 2, 2014
253
706
*EDIT* Lol, 1 minute after my post you release an update. :D
I will do some testing again, maybe I might have to delete my post after that. :geek:

Yep, the newest update fixed what I was talking about in my post, so it's all good now. :thumbsup:
thank you for the feedback, and i agree. will try to remember to do that for the next update :)
 

asehauDLM

100RPM
Oct 2, 2010
206
65
thank you for the feedback, and i agree. will try to remember to do that for the next update :)
But don't raise the engine level too much now :p
In V0.8 the transmission was clearly louder but with the improvements you've made for V0.9 the balance is better already. The engine is still a little bit too quiet I think so raising the level a bit would be perfect. :thumbsup:
Thanks again, I was just driving for another hour at Bathurst and I couldn't stop because your sounds are too good. :D
 
Last edited:
  • Like
Reactions: ACFAN

Terra21

250RPM
Mar 9, 2015
329
1,044
Great sound mods mate..but i have an issue. Everytime when i have both the RSR 17 and GT3 R 2016 cars on track at the same time with your sound mods installed it causes the RSR 17 sound to break Leaving only the GT3 R 2016 sound working in game.. My only workaround is to have them both using the RSR sound via sound swapping in CM. Can You fix this? Cheers

edit: after looking abit more its looks like when both are used in game the RSR Sound bank automatically gets replaced by the GT3 R one
 
Last edited:

ACFAN

250RPM
Premium
Nov 2, 2014
253
706
Great sound mods mate..but i have an issue. Everytime when i have both the RSR 17 and GT3 R 2016 cars on track at the same time with your sound mods installed it causes the RSR 17 sound to break Leaving only the GT3 R 2016 sound working in game.. My only workaround is to have them both using the RSR sound via sound swapping in CM. Can You fix this? Cheers

edit: after looking abit more its looks like when both are used in game the RSR Sound bank automatically gets replaced by the GT3 R one
That's an odd one.

Might have to do with guids

As I'm not at my pc it might be easier for you to go to the RSR sound and open the guids file in note pad and delete any reference to gt3 r and vice versa, so open the gt3 r guids and delete any reference to rsr

Won't be at my pc for a few hours so can't try it yet
 

Terra21

250RPM
Mar 9, 2015
329
1,044
Ok tried deleting all references to each other in their guid's but it didn't work..One always cancels out the others sound and replaces it's sound bank
 

Xela1

500RPM
Mar 24, 2015
536
348
.... it is too quite. Plz test it with a 20 car grid and the cars around you. Did u compare it with an AC vanilla Gt3 machine?
Thx for your efforts
 

ACFAN

250RPM
Premium
Nov 2, 2014
253
706
Ok tried deleting all references to each other in their guid's but it didn't work..One always cancels out the others sound and replaces it's sound bank
That's odd . I've tried running them together and I don't get the issue.

I've tried multiple times now. I'm sorry about this

Is it always one car that overpowers the other? Or is it random?
 

Terra21

250RPM
Mar 9, 2015
329
1,044
That's odd . I've tried running them together and I don't get the issue.
I've tried multiple times now. I'm sorry about this
Is it always one car that overpowers the other? Or is it random?
When i clean install both mods..the RSR is the one that's getting broken and overwritten by the GT3 R bank..i wonder what the hell is causing this to happen then?

Edit: so i think i fixed it.. i usually always use your new exhaust version of the RSR which is the one that would break ..so tried installing the old RSR exhaust which to my amazement worked while the GT3 R sound was on track too.. i then tried overwriting old exhaust with the new and touch wood it's still working when both RSR and GT3 R sounds are on track!:x3:

i wonder if using CM's sound swapping utility on these two cars in the past could have had anything to do with the issues i was having? oh well at least they are both working for me now

Thanks for trying to help me out though mate much appreciated
 
Last edited:

ACFAN

250RPM
Premium
Nov 2, 2014
253
706
When i clean install both mods..the RSR is the one that's getting broken and overwritten by the GT3 R bank..i wonder what the hell is causing this to happen then?

Edit: so i think i fixed it.. i usually always use your new exhaust version of the RSR which is the one that would break ..so tried installing the old RSR exhaust which to my amazement worked while the GT3 R sound was on track too.. i then tried overwriting old exhaust with the new and touch wood it's still working when both RSR and GT3 R sounds are on track!:x3:

i wonder if using CM's sound swapping utility on these two cars in the past could have had anything to do with the issues i was having? oh well at least they are both working for me now

Thanks for trying to help me out though mate much appreciated
No problem and glad you got it sorted

Might have been that sound swapping thing yep. Personally I've never used that feature
 

xL0uD

1RPM
Jan 3, 2019
2
0
26
your mod is excellent. But I want to go back to the original sounds. How can I do it? i forgot do a backup. I already tried to verify the local files and reinstall the porsche pack III. but the GUIDs file does not change and my car have not sounds.
 

asehauDLM

100RPM
Oct 2, 2010
206
65
your mod is excellent. But I want to go back to the original sounds. How can I do it? i forgot do a backup. I already tried to verify the local files and reinstall the porsche pack III. but the GUIDs file does not change and my car have not sounds.
You need to delete the GUIDs file if you want to use the original KUNOS sounds again (compare it with other KUNOS cars, they all don't have the GUIDs file).
I've just tested it myself: switched back to the original .bank file and left the GUIDs file installed => no sound. Deleted the GUIDs file => original sound works again.

Hope this helps. :thumbsup:
 
  • Like
Reactions: SCRUBBY and xL0uD