• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Please help pulling hair out over glitches

Discussion in 'Assetto Corsa' started by Aerodynamix, Jun 7, 2019.

  1. Aerodynamix

    Aerodynamix

    Messages:
    1
    Ratings:
    +0
    For some reason with my VR when I have PP filters enable the right eye seems to have no PP filters enabled while the left eye do
    For some reason with my VR when I have PP filters enable the right eye seems to have no PP filters enabled while the left eye does and my FPS tanks. The only way to fix this is to run no PP filters at all which makes the game look terrible. Has anyone had similar issues before? The PP filters work fine on my single monitor but only in VR they play up.

    1. I've tried looking for/deleting sweetfx
    2. Installing a custom PP filter like natural weather
    3. Updating all VR/GPU software
    4. Trying custom shader package in CM
    5. Verifying integrity of game cache
    6. Reinstalling AC and CM
    es and my FPS tanks. The only way to fix this is to run no PP filters at all which makes the game look terrible. Has anyone had similar issues before? The PP filters work fine on my single monitor but only in VR they play up.

    1. I've tried looking for/deleting sweetfx
    2. Installing a custom PP filter like natural weather
    3. Updating all VR/GPU software
    4. Trying custom shader package in CM
    5. Verifying integrity of game cache
    6. Reinstalling AC and CM
     
  2. oCh33sYo

    oCh33sYo

    Messages:
    25
    Ratings:
    +11
    I had an issue similar to this a few months back. I
    believe it was because I had shadows disabled.
    Try setting your shadows to at least the lowest setting and see it that fixes it.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.