Please help me! "failed: no response"

J

Joao Torres

PLEASE HELP me!!! Anyone????

My PC did have a BIG PROBLEM and i performed a FORMAT C:\........now that i have Steam and Race07 "BACK ON TRACK", my RACE07 didn't manage to connect to the ONLINE SERVERS......it says:

"FAILED: NO RESPONSE"


I use a SMC ROUTER to connect the Internet, is there any problem with this type of internet connection.......prior to my problem i manage to enter in servers no problem!!!

If STEAM connects very well the game should connect to, or not???
 

Warren Dawes

10000RPM
Premium
Mar 1, 2007
12,935
1,914
71
Here is a quick easy one to try, it often solves problems like that.

Close Steam, Go into your Steam folder, and delete the following files:

AppUpdateStats.blob
ClientRegistry.blob

When you start the game it will generate new ones. You may have to enter your account details again, not sure.

Worth a try.

I've also heard that some people have had to do the same with this file, but I haven't tried it.
Steam.dll
 
J

Joao Torres

I will trie but i'm in a mud for bad look....probably it wont work with me.....

....i'l trie!!! Thanks

Anything i will be back :) upfully not

(sorry about my poor English i'm portuguese)
 

Marcel Hulsbergen

#111 | Roaring Pipes Maniacs
Dec 29, 2006
2,329
22
If you use Vista or XP SP2 try to disable the windows firewall. This can be done in the network properties.

If is still doesn't work, remove your router and make a direct connection to your modem, refresh ip and try if your problem is solved, if yes then reset your router to default and check NAT and firewall setting in the router.
 

Bram Hengeveld

RaceDepartment Founder
Staff member
Premium
Dec 26, 2006
46,138
19,636
Thats our Marcel :) He has a solution for everything. Hard- and software king. Thanks mate