• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Please help I no longer have an on-board camera!

Discussion in 'Assetto Corsa' started by TuElite, Jun 6, 2019.

  1. TuElite

    TuElite

    Messages:
    48
    Ratings:
    +10
    I hit something on my keyboard I guess and now I no longer have an on-board camera. F1 cycles between my two chase cams, the bonnet cam, and a 'no car or ahead of the car I guess.. cam'.

    It's like I deleted the on-board "driver's eyes" camera.
    How do I get it back?
     
  2. JayMc73

    JayMc73

    Messages:
    37
    Ratings:
    +16
    Do you use content manager?

    If you do you could look at the following. I can’t remember which page but there is one where you can enable or disable which cameras are available. Maybe you could look there to see which boxes are ticked.
     
  3. TuElite

    TuElite

    Messages:
    48
    Ratings:
    +10
  4. JayMc73

    JayMc73

    Messages:
    37
    Ratings:
    +16
    Yes. They are the tick boxes I was talking about. I don’t have any more ideas. Sorry.
     
  5. Fat-Alfie

    Fat-Alfie
    David Pemberton Premium

    Messages:
    1,929
    Ratings:
    +2,714
    Is it the same for every car, or just one car?

    Try looking in \Documents\Assetto Corsa\cfg\cars\ and delete view.ini from any effected car's folder.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.