Pedal's won't config / assign.

Discussion in 'Project CARS 2' started by signman, Nov 8, 2017.

  1. signman

    signman
    Premium

    Messages:
    337
    Ratings:
    +86
    Tried all I know and can't get pcars2 to see my HE pedal's.

    Wheel and shifters's no issue.

    Checked in devices and calibrated.

    Even had car on track, steering ok and shiftng ok.
    Pedal's NOTHING.

    Any help appreciated
     
  2. Kyle Pearson

    Kyle Pearson

    Messages:
    837
    Ratings:
    +260
    Nothing is detected or are you getting the "multiple inputs detected" message?
     
  3. signman

    signman
    Premium

    Messages:
    337
    Ratings:
    +86
    Yes Kyle I was..it was driving me nut's. !!

    I'd never run them through DiView..iracing not required and Assetto was working fine.
    Calibrated in Di View and all sorted !

    What a numpty ..thank you for the reply .

    Signman

    Now to get FFB feeling better !
     
  4. Kyle Pearson

    Kyle Pearson

    Messages:
    837
    Ratings:
    +260
    Glad you got it sorted. DIView was going to be my first suggestion. ;)
     
  5. jkoppenhaver

    jkoppenhaver
    Premium

    Messages:
    25
    Ratings:
    +0
    How do you calibrate them with DiView?
     
  6. signman

    signman
    Premium

    Messages:
    337
    Ratings:
    +86
    Quite easy, watch the video on HE website.
     
  7. jkoppenhaver

    jkoppenhaver
    Premium

    Messages:
    25
    Ratings:
    +0
    Thanks for your help. DiView calibration worked perfectly on my Fanatec Club Sport V3 pedals also.
     
  8. signman

    signman
    Premium

    Messages:
    337
    Ratings:
    +86
    :cool::thumbsup: