Part of Donington National is missing.

MrRacer11

100RPM
Original poster
Jan 6, 2016
140
16
31
Hi all, I have noticed that part of the SimBin vanilla Donington National track is missing.

When I look back behind my car, as I get further away from part of the track it seems a hole develops, but the hole looks like a reflection of scenery. It happens at two places. This is the only track where it happens.

What could be causing this? I have the latest AMD drivers, I have a 2GB AMD Radeon R9 270 and I set the game's exe to run as an administrator and under compatibility settings for Windows 7. I also have all the graphic settings set to full.

Does anyone have any idea's what could be causing this?
 

GTR233

500RPM
Jun 3, 2018
954
964
Do you have same issue with my HQ version of National Donington ? It is been 3 years now that I work on fix such glitches/bugs in GTR2 so it should be fixed in my version if I recall
 
Last edited:

MrRacer11

100RPM
Original poster
Jan 6, 2016
140
16
31
Do you have same issue with my HQ version of National Donington ? It is been 3 years now that I work on fix such glitches/bugs in GTR2 so it should be fixed in my version if I recall
Yes, I do. I have another version of GTR2 which is the vanilla game, no mods at all. I tried the exact same SimBin stock track and I had the exact same issue at the same area's of the track itself. The first issue as I stated happens when you look back and see the scenery in the distance, a part of the track starts to disappear. The second issue happens when looking in the rear view mirror, part of the track disappears, but only a small amount.
 

GTR233

500RPM
Jun 3, 2018
954
964
Could you post screenshots where it occurs please ?
Did you set view distance on very far ?
I will check myself and tell you if I have got same clipping glitch with my nvidia.
 

MrRacer11

100RPM
Original poster
Jan 6, 2016
140
16
31
I have checked and indeed the clipping is clearly visible in rear view.
What could be causing it? I have three GTR2 installation's. Two are modded, one is standard, vanilla and it still happens on the vanilla installation as well. Maybe it is a SimBin bug itself?
 

MrRacer11

100RPM
Original poster
Jan 6, 2016
140
16
31
I don't think It's related to your GTR2 mods at all then, if it happens to me on my vanilla stock GTR2 installation. I've tried various graphic settings. Anti Aliasing settings, and it remains the same. Maybe It's just track specific for some reason with the standard SimBin Donington Park tracks themselves.
 

Shovas

1000RPM
Premium
Apr 18, 2014
1,289
1,092
I get this at Bathurst, too. Assumed it was limiting draw distance in the mirrors for performance based on then-current hardware performance.
 

MrRacer11

100RPM
Original poster
Jan 6, 2016
140
16
31
I get this at Bathurst, too. Assumed it was limiting draw distance in the mirrors for performance based on then-current hardware performance.
Ah, that makes sense to be honest. Maybe that is what it actually is.