PC Out of range is all I get

Yaki69

1RPM
Oct 19, 2014
6
0
50
Hi, I hope someone can help.

All I get when I launch pc is the screen going black and then and box floating round the screen saying 'out of range'. The game is starting up in the background and I can hear it playing the intro screen.

It's really starting to annoy me. I am running an AMD R9 200 series gpu and single monitor Asus MX279H which is apparently 4k compatible. I am using a HDMI cable. Should I use a DVI cable instead?

Thanks for any help.

Yaki
 

Connor Caple

Slowest Racer in Town...
Nov 24, 2009
974
355
I realise you must know this, but that means that the game is trying to run in a resolution/refresh rate that your monitor does not support.

Have you tried starting it in a lower resolution?

(If it's stuck that way, edit My Documents/Project Cars/graphicsconfigdx11.cfg to choose a new resolution on the line:
<prop name="Mode" refresh_dem="1" refresh_num="60" height="1080" width="1920" adapter="0"/>
That might fix it and get it to run, or just delete that file and make it create a new one after lowering your system resolution.)
 

Yaki69

1RPM
Oct 19, 2014
6
0
50
Hi Connor,

I have sorted it now after much research. Thank you very much for your reply. The computer had indeed set the resolution lower than the game was trying to open it in.
I use a Mac on a daily basis so haven't a clue on PC.

Next job is trying to find the download for the patch 1.2 which seems an impossible task!

Great looking game though, bit buggy but I'm sure it will get sorted.

Thanks again

J
 

BorgX666

10RPM
Sep 26, 2010
24
0
if your playing the game on the PC then you must be running it through Steam in which case Steam should of automatically updated the game to patch1.2 after install, thats what happened on mine anyway!?
 

Yaki69

1RPM
Oct 19, 2014
6
0
50
Yes, I bought the DVD version and it used Steam to verify etc. I have just found the car you get with the update too. Thanks for replying.

J