• 27000+ Members! Dear Guest, click this link to join the community on the official RaceDepartment Discord server

OSD rev limiter LED's are missing F1 2013

Nerd_Corp

1RPM
Feb 20, 2015
2
1
31
Hi Guys, (Excuse the noob in the room)

Hope I'm posting this in the correct place, apologies if not :)

Last night I installed a mod for OSD LED's, the LED's on the wheel are working fine but the led's on the HUD have stopped working. I use the TVPOD cam and I cant see the wheel led's as clearly as the HUD led's for gear changes.

Is there anyway to download the original file/ other mod or is a reinstall needed? :/

Thanks
 

Graham Laing

Retired Staff
Premium
Oct 8, 2010
6,496
2,156
First thing to note is that you should always backup your files, or use a mod manager before you install mods, it will save you a lot of grief.

Here is my sticky about installing mods, I have linked directly to the part about using a mod manager (install/uninstall with a few clicks).

http://www.racedepartment.com/threads/how-to-install-a-mod-into-f1-2014.93399/#post-1820739

To get your original files back AND uninstall all mods, you simply have to verify your game cache on Steam. If you don't know how to do this, use my other sticky, specifically the section marked :-

How to repair or check your game files if you have problems (PC)


Cheers :)
 

Nerd_Corp

1RPM
Feb 20, 2015
2
1
31
Hi Graham,

Thanks alot for the reply and the useful info regarding my issue.
Really appreciate the feedback and the links.

Cheers man.
 
  • Like
Reactions: Graham Laing