Old Skin Thread (merged)

Status
Not open for further replies.

Des McGregor

75RPM
Jun 29, 2008
79
0
Hi all,

I'm a total beginner at this skinning lark and I'm currently attempting a 2006 Alfa Romeo 156 GTA. The bodywork is pretty much finished but I'm having major problems with the windows.

After much head-scratching on why my windows and especially headlights were looking a bit weird, it turns out the windows .psd file supplied with the in-game GTA template pack is in fact for the newer version of the 156. Does anyone know where I can get the proper template for the GTA windows? I've looked everywhere to no avail :(
I know it must exist because the in-game GTA's look fine....

thanks in advance,
Des
 

Willie Watt

1000RPM
Feb 10, 2009
1,171
45
Des I'll check mine tonight. I know that on the render below, mine looks a bit funny as you've noted. Can't recall whether it's ok in game.

I guess that as its only the headlamps, it's probably an easy fix even of there isn't one.

 
Feb 17, 2008
4,852
1
49
it is not ok ingame i am looking already into my files cuz i have a fixed version of it :) will upload asap

*edit*
its uploaded to RD enjoy!
 

Des McGregor

75RPM
Jun 29, 2008
79
0
Cheers for that Michael. I had to do a bit of messing about with the rear lights to get them to fit but all good now.

If anyone is interested here's the finished article - my first ever skin and my first ever go with photoshop...



 

SnowmanDK

1RPM
Jul 10, 2009
2
0
Hi

I have made some skins for my friends and I, but...
Is it possible to lock the cars so the in-game bots don't use them?
It's not much fun you make a skin, only to discover that a bot is using the same car...

EDIT: I am talking about the PC expansion for "Race 07" called "STCC - The Game"
 

SnowmanDK

1RPM
Jul 10, 2009
2
0
Ooops. Sorry about the wrong placement. It confused me as I could not find Race 07 or STCC, so I had no idea that it should be under GTR Evolution.
 

Bram Hengeveld

RaceDepartment Founder
Staff
Premium
Dec 26, 2006
45,659
19,192
No probs :) It's in the forum's description:

GTR Evolution Unofficial forum for RACE, RACE 07, GTR Evolution, STCC and RACE On by SimBin

Now lets hope somebody has an answer for you :)
 

Neil Tennant

Banned
Apr 20, 2007
1,177
1
32
i dont think it is possible, inface im pretty 100% it isnt. Theres only 3 options the .ini will understand

[[[Team Name]]]
[[Driver]]
[Car]
body=somthing.dds
 

Günthar Rowe

3000RPM
Premium
Feb 24, 2008
3,859
138
49
I have 598 custom skin .ini files and that would mean even more actual skins... But... If I have just one GT Pro custom skin in the customskins folder it still crashes...
 
A

Andrew Evans

Escort mod installed?
lol, this again....

this happens for me without the escort mod... with stock skins on stock tracks... i don't think it's anything to do with number of skins, physical layout of the files or anything else... i think it's a bug they introduced into the car viewer when they smoothed the rotation in one of the previous updates...
 

James Yates

2000RPM
Feb 19, 2008
2,341
5
29
lol, this again....

this happens for me without the escort mod... with stock skins on stock tracks... i don't think it's anything to do with number of skins, physical layout of the files or anything else... i think it's a bug they introduced into the car viewer when they smoothed the rotation in one of the previous updates...
I had the same problem as you, but once I removed the Escort mod it worked completely fine. That's the only fix I've found for the problem so far.
 
A

Andrew Evans

hmmmz, well for me it's totally random... like i said, stock everything, no customskins, no mods.... i can click 50 times and nothing happens.... i try it another time and it's dead and dumped in 3....

hopefully simbin already know what it is and will fix it when race on appears.

if/when it ever does.

:looksevillyatraceproowners:
 

Günthar Rowe

3000RPM
Premium
Feb 24, 2008
3,859
138
49
Escort mod installed?
Since I wrote most of the Escort Mod yes!

But I have tested this with no mods installed and no Add-on tracks and it's been happening since 31st May 2009 (worked on the 30th May, day be for a race I had, then couldn't load game on race-day with any skins). Under 3 versions of windows and multiple video drivers. Fresh installs both OS and Game...
 

James Yates

2000RPM
Feb 19, 2008
2,341
5
29
Since I wrote most of the Escort Mod yes!
Hehe, thought you would have it installed. It caused a few problems with my game minidumping when I selected a skin, deleted it and I can select any skin now.

But I have tested this with no mods installed and no Add-on tracks and it's been happening since 31st May 2009 (worked on the 30th May, day be for a race I had, then couldn't load game on race-day with any skins). Under 3 versions of windows and multiple video drivers. Fresh installs both OS and Game...
Sounds like you have a similar problem to Andrew, not sure how to fix that.
 

William Yunck

1000RPM
Feb 19, 2008
1,710
28
49
Suba-Volvo

A little variation on Ken Block's Rally America Sti. Call it the SubaVolvo. :)
Not done yet but soon - have to do the windows.
 

Attachments

Status
Not open for further replies.