RaceDepartment Store

Do you ever race in VR?

  • Yes

    Votes: 180 37.6%
  • No

    Votes: 299 62.4%

Upcoming Events

AC events on Simracing.GP ACC events on Simracing.GP R3E events on Simracing.GP Weekly rFactor 2 events Join TCR Virtual today!

Oculus rift rendering AC in 2D out of nowhere?

So i played AC in VR yesterday and it was completely fine, and now today all of a sudden when i launched into AC with my headset on, for some reason in the Oculus Rift CV1 headset it is rendering the image in 2D, like im looking at a tv screen, but then its pressed into your face, like a 360 degree curved screen. I havent seen or noticed any updates from either Oculus or Content Manager, ive checked in CM that it is on Oculus rendering mode, ive changed no settings at all between yesterday and today, anyone have any clue whats going on?
 

Cote Dazur

SIM Addict
anyone have any clue whats going on?
I wish I could help you, I ran AC this morning in VR with a CV1 using Oculus, with all the toppings, CM/ CSP latest preview/ Sol and no issue what so ever, actually I was marveling at how great AC with everything on, looks so amazing.
A re-boot my be a way to start, it will probably fixed itself the same it did unfixed itself in the first place.
@Mascot did you not have the same issue a while back?
 
Last edited:
So i played AC in VR yesterday and it was completely fine, and now today all of a sudden when i launched into AC with my headset on, for some reason in the Oculus Rift CV1 headset it is rendering the image in 2D, like im looking at a tv screen, but then its pressed into your face, like a 360 degree curved screen. I havent seen or noticed any updates from either Oculus or Content Manager, ive checked in CM that it is on Oculus rendering mode, ive changed no settings at all between yesterday and today, anyone have any clue whats going on?
Hello. Have you found a fix yet? I have the same exact issue.
 
So i played AC in VR yesterday and it was completely fine, and now today all of a sudden when i launched into AC with my headset on, for some reason in the Oculus Rift CV1 headset it is rendering the image in 2D, like im looking at a tv screen, but then its pressed into your face, like a 360 degree curved screen. I havent seen or noticed any updates from either Oculus or Content Manager, ive checked in CM that it is on Oculus rendering mode, ive changed no settings at all between yesterday and today, anyone have any clue whats going on?
I found the solution. After about 4 hours of troubleshooting, it was the most simple and easiest thing that fixed this issue. In the Oculus desktop software, you have to go to settings > beta > OpenXR Runtime and set it as active.
 
I found the solution. After about 4 hours of troubleshooting, it was the most simple and easiest thing that fixed this issue. In the Oculus desktop software, you have to go to settings > beta > OpenXR Runtime and set it as active.
No way!! that is sick man! im not home at the moment : ( but ill try it as soon as i am, would be so damn amazing if this is the fix, so do you know if oculus just changed this setting by itself in a recent update or?
 
I wish I could help you, I ran AC this morning in VR with a CV1 using Oculus, with all the toppings, CM/ CSP latest preview/ Sol and no issue what so ever, actually I was marveling at how great AC with everything on, looks so amazing.
A re-boot my be a way to start, it will probably fixed itself the same it did unfixed itself in the first place.
@Mascot did you not have the same issue a while back?
Yeah i know, its really damn amazing just driving le mans at night with ai and the morning is coming up etc, nothing beats it xD yeah i rebooted a lot of times, i hope pluckmystring's reply is the fix ive been searching for, if not i guess ill just have to reinstall everything from the ground up, ac, sol, cm : /
 
I found the solution. After about 4 hours of troubleshooting, it was the most simple and easiest thing that fixed this issue. In the Oculus desktop software, you have to go to settings > beta > OpenXR Runtime and set it as active.
So i just got home and checked my oculus software, it says that my oculus is already active : (
 
So i just got home and checked my oculus software, it says that my oculus is already active : (
Mines the same it was working fine untill today which is weird I get the 2d pressed up in your face kinda view but the monitor is fine when I look at it very weird I’m going to try the runtime but it says it active also ?? Did anyone find a fix?
 
Top