Oculus Rift jitter

Discussion in 'Project CARS' started by Chadd, May 19, 2016.

  1. Chadd

    Chadd

    Messages:
    178
    Ratings:
    +16
    I'm not sure I can get any help here but it's worth a try. I've looked all over the net to find an answer to this but haven't been able to find anything. I just tried PC for the first time with my cv1 and I am very disappointed. Especially with all the reviews I've been hearing about how smooth and gorgeous this game is on the Rift. No matter what settings I try, turning everything down to the absolute minimum, I get jitter when moving my head side to side or front to back. I cannot find an answer to this and am getting very frustrated. Any help would be appreciated
     
  2. Insert Coin

    Insert Coin

    Messages:
    400
    Ratings:
    +141
    My first impression: FPS too low and/or the Rift's tracking camera too close.
     
  3. Chadd

    Chadd

    Messages:
    178
    Ratings:
    +16
    Sorry I forgot to add that info. Just too frustrated to mess with it anymore. I'm running a 980 to, and the camera is about 3 to 4 feet away. I did all the calibration through oculus home and it setup fine and runs fine through all the demos
     
  4. Insert Coin

    Insert Coin

    Messages:
    400
    Ratings:
    +141
    To see if your PC setup is running OK on another racing game: try Live for Speed (it's free: 1 car, 1 track).
     
  5. Chadd

    Chadd

    Messages:
    178
    Ratings:
    +16
    It is running ok. I'm playing AC at the moment and it plays fine
     
  6. Dennis

    Dennis
    RedShift Racing Staff

    Messages:
    1,990
    Ratings:
    +997
    What FPS are you getting? If I remember correctly the Steam FPS counter should show the correct value in pCars.

    You could also try to delete all xml settings files in "\Users\<username>\Documents\Project CARS" if you were already using the game before the latest patch.
     
  7. Insert Coin

    Insert Coin

    Messages:
    400
    Ratings:
    +141
    Or use Afterburner to monitor the FPS.
     
  8. Chadd

    Chadd

    Messages:
    178
    Ratings:
    +16
    I was getting about 35-55 fps, then I deleted the XML files and now I'm getting 65-75, but still not the 90 that the Rift should be at. And this is with everything turned down to the absolute minimum
     
  9. Dennis

    Dennis
    RedShift Racing Staff

    Messages:
    1,990
    Ratings:
    +997
    That's odd. I have a 970 and I can easily get the 90 FPS even with 2x downsampling.
     
    • Wow Wow x 1
  10. Chadd

    Chadd

    Messages:
    178
    Ratings:
    +16
    Yeah I don't know what's wrong. When I play AC I had to turn down some of the settings but it easily does 90 fps. I don't know what it is with this game
     
  11. robertogecco

    robertogecco

    Messages:
    1
    Ratings:
    +0
    Which wheel do you use? Since patch 11.0 i have 100% cpu-load on all cores by using my fanatec wheel even in the menues, which makes playing pcars impossible. Disonnecting the wheel and everything is fine. CPU-load goes down to about 70% and replays run smoothly.
     
  12. Chadd

    Chadd

    Messages:
    178
    Ratings:
    +16
    I have a Fanatec CSW V2 and Clubsport V2 pedals