RaceDepartment Store

Upcoming Events

AC events on Simracing.GP ACC events on Simracing.GP Automobilista 2 events RaceRoom events rFactor 2 events

Oculus Quest 2 + Link Cable (Settings needed)

Hi guys,

Got my Quest 2 today and out of the box the picture quality is very blurry as expected. Did find a lot of info on youtube to increase graphical quality and did everything step by step. From sidequest settings to in-app settings and must say it improved the texture quality by a fair amount. One bit that is bugging me is blurry text in Oculus Home and even the guages in car are not clear. Have no eye problems and vision very good. I have seen videos of very smooth textures with the same GPU I am using.

System Specs is i3 10300 cpu with GTX 1650 Super and 16gb Ram.

Is there anyone that can share their settings please?
 
Usualy VR image is blured cause of:
The following settings should never be used in VR in my opinion (up to you though):FXAA
  • Depth of Field
  • Motion Blur
  • Sunrays
  • Lens Effects
  • MFAA if motion reprojection is ON
2D screen tweaks to have best image quality usualy CAN NOT be used in 3D image. IMHO best option is to start without any Filterings or Aliasings, with lower resolution of EVERYTHING - then step by step enabling one after another and see what is good for clarity and doesnt affect performanced too much - thats why OpenXR is so good! Read those instruction carefuly and try.
 
Last edited:
In Oculus Debug Tool set Encode Bit Rate to 250 or higher (I use 350).

If you have v33 Quest 2 software (headset and Oculus desktop) use Oculus Debug Tool to set the Link Sharpen to Enabled, it makes a huge difference and works on all applications. If you don't have it yet you can try Reshade to sharpen it up, I had great results with it but it does affect performance. No longer needed though with v33 Quest update

For added performance you can use the same tool to set FOV tangent multiplier to 0.85;0.75 which reduces horizontal and vertical fov...0.85;0.85 is almost unnoticeable)

PP filters will greatly reduce performance so leave off at first
Played around with settings again. This time opened Assetto Corsa without Content Manager and it looks much smoother. Copied those settings to Content Managers and it looks crap. Any ideas why?Both rendering in Oculus RIft!
 
Is your Anisotropic filtering set to 16x? (produces better results set in NVidia control panel)
I'm sure it is but will double check. Still don't understand why it looks better in the standard game and not in Content Manager. Think it has something to do with SteamVR? I launch the standard game via SteamVR and not sure if you can launch Content Manager the same.
 
What resolution are you using in oculus app?
mine
image_2021-10-05_202026.png
image_2021-10-05_202222.png
 
Last edited:
I'm sure it is but will double check. Still don't understand why it looks better in the standard game and not in Content Manager. Think it has something to do with SteamVR? I launch the standard game via SteamVR and not sure if you can launch Content Manager the same.
Why are you using steam vr with the oculus? Select oculus runtime in content manager. Try the settings I posted above.
 
Why are you using steam vr with the oculus? Select oculus runtime in content manager. Try the settings I posted above.
Because I am trying everything to get a balance between quality and performance. So far SteamVR gave me the best result. Will give your settings a go thanks.

I see you have PP filter enabled. I get the worst results when mine is enabled.
 
Last edited:
In Oculus Debug Tool set Encode Bit Rate to 250 or higher (I use 350).

If you have v33 Quest 2 software (headset and Oculus desktop) use Oculus Debug Tool to set the Link Sharpen to Enabled, it makes a huge difference and works on all applications. If you don't have it yet you can try Reshade to sharpen it up, I had great results with it but it does affect performance. No longer needed though with v33 Quest update

For added performance you can use the same tool to set FOV tangent multiplier to 0.85;0.75 which reduces horizontal and vertical fov...0.85;0.85 is almost unnoticeable)

PP filters will greatly reduce performance so leave off at first
Thanks! Is there a way to set the tangent multiplier such that it works when launching from content manager? Or do you need to launch the exe from the debug tool directly?
 
my t300rs steering wheel does not work when I want to use accetto corsa qnd my quest 2

the steering wheel works with ac without VR

What is going on?
probably something specific to your machine / settings because I have a T300 and never had any issue with OC2, it runs flawlessly
 
Top