No date selection in Content Manager

Matoy-san

1RPM
Dec 5, 2019
5
0
34
Hi all,

It may seem like a small issue but it bugs me that my CM seems "broken" in that it does not let me set the date in the drive menu (see the image below).
Has anyone encountered (and/or fixed) this problem?

Many thanks to whoever has taken the time to read
Matt


Capture.PNG
 

Johnr777

250RPM
Jun 25, 2017
383
594
39
Hi all,

It may seem like a small issue but it bugs me that my CM seems "broken" in that it does not let me set the date in the drive menu (see the image below).
Has anyone encountered (and/or fixed) this problem?

Many thanks to whoever has taken the time to read
Matt


View attachment 345350
Full version feature perhaps? Unless you had that option working before
 

Dimis

50RPM
Jun 17, 2017
60
28
44
providing what shader patch and Sol version you are running will get you better responses.
Also there is a "Sol" thread here on RD, you can find some Direct help there,
Good luck
 

Matoy-san

1RPM
Dec 5, 2019
5
0
34
Thanks guys, I run shaders patch 0.1.25-preview140 and Sol 1.4.
I am new to AC and don't even know if I used to have that option working at some point...
 

Dimis

50RPM
Jun 17, 2017
60
28
44
Better update to the latest Shader patch.
when in game. Can you see the "Sol config" app?
 

Matoy-san

1RPM
Dec 5, 2019
5
0
34
Cheers mate,
I just updated to last CSP version and yes I can see the Sol config app.
I am going to update to full version, even though that shouldn't be needed to fix things, maybe it will!
 

Johnr777

250RPM
Jun 25, 2017
383
594
39
Cheers mate,
I just updated to last CSP version and yes I can see the Sol config app.
I am going to update to full version, even though that shouldn't be needed to fix things, maybe it will!
Either way, its worth the few dollars :thumbsup: