• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

NLR Motion Rig and FM7 ???

Discussion in 'Forza Motorsport 7' started by RKip455, Sep 19, 2018.

  1. RKip455

    RKip455
    Attack Life, its going to Kill you Anyway! Premium

    Messages:
    196
    Ratings:
    +15
    Anyone here can help me with my NLR Motion rig and FM7. I setup the Data output as instructed in the Motion menu.

    1) Set data out switch to "ON"
    2) Data Out ip: 192.168.1.255
    3) Data output port: 10020
    Set to 60FPS... I think, not sure where this is set... but under video I have it set to unlimited FPS.

    So any help is greatly appreciated.
    Thanks.. RKip
     
  2. Pprod

    Pprod

    Messages:
    12
    Ratings:
    +2
    Well, I've just taken mine for a spin. I haven't launched FM7 for weeks, so I have a doubt it wouldn't work on mine aswell, but everything seems to work.

    Here's my setup on FM7 (also, pardon my french for those pics)
    Sans titre.jpg
    For the 60FPS, it's in the "advanced settings" (even though, I don't think it would change something -I tried 30fps with my GTX1070, and it was still working)
    Sans titre2.jpg
    At last, try to launch the game via the NLR app (but I guess you did)
    Sans titre3.jpg

    So now, I can't tell. Do you only have this problem with FM7 ? It seems weird to me that it wouldn't work just for that.
     
    Last edited: Sep 25, 2018
  3. fwyflyer

    fwyflyer

    Messages:
    9
    Ratings:
    +15
    Try the loopback setting... 127.0.0.1 I think.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.