Upcoming Events

Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP Daily WTCR races on Simracing.GP

New Site Errors, Bugs & Improvement Thread (version 4.0.5.)

Günthar Rowe

True2Life Racing
Premium
Firstly, please only post errors and bugs and not "I get that too" thx

Bug:

Smiley Face Side Panel only displays some emotion icons...
 

Warren Dawes

Premium
EDIT: ah, it's the Sticky's fault, it pushes the rest of it down. Works fine on unstickied posts :)

I am getting the same problem now with all Sticky threads. All Racing Club Events posts now show as per Senads screenie, if I try to view them in the "View unread posts" pages. It only started about a week ago, bit frustrating, I now have to go to the Racing Club Forum pages to check upcoming events, I can't open them in "View Unread Posts", unless it has more than one page for the thread. Then I can open one of the pages.

Hope that makes sense???
 
Just noticed the news page is squished again. It is only for new news (dont know how new) but all the other news is fine apart from the latest one at the time of writing;

Dan.

EDIT: Its becasue the article was uncatergorised. Dave fixed it now
 

Dave Stephenson

RaceDepartment Technical Administrator
Staff
Premium
Sometimes I can't see topic icons (rFactor, GTL, ...), just coloured strips. Can't see the event name either.

Browser is Opera 10.60, but I tried it in Firefox and IE too, same thing. Any tips?

EDIT: ah, it's the Sticky's fault, it pushes the rest of it down. Works fine on unstickied posts :)

I am getting the same problem now with all Sticky threads. All Racing Club Events posts now show as per Senads screenie, if I try to view them in the "View unread posts" pages. It only started about a week ago, bit frustrating, I now have to go to the Racing Club Forum pages to check upcoming events, I can't open them in "View Unread Posts", unless it has more than one page for the thread. Then I can open one of the pages.

Hope that makes sense???

This is only on the 'What's New' or 'New Posts' Links right? They should be displaying correctly in the actual forum.
 
Redirecting is still buggy, and when the thread has more pages that more I am back from the last post (IE8 no problems it seems, only that Opera) but it is only from the last forum update, it wasnt before
 
Had a 3 line signature for quite some time now, with very short text on each line.

When changing the signature it is written that up to 3 line(s) are allowed. But even with just one word on each line I'm getting the error message that the signature contained too many lines.
2 lines work fine.

Was the ruling changed or is there a little bug?
 
Top